Windows 10: Sound card not seen in 32 bit upgrade, seen in 64 bit clean install

  1.    04 Nov 2015 #1

    Sound card not seen in 32 bit upgrade, seen in 64 bit clean install


    Hi, after I upgraded from Win 8.1,
    1. Ashampoo programs would not find my (Conexant SmartAudio 221) sound card
    - Ashampoo looking into this promising a fix after diagnostics - but for weeks now.
    2. Audacity would not run beyond v 2.03 (which is reported by others on their forum).

    That was 32 bits.

    I tried a clean install, 64 bits, and to my surprise, no problem with Ashampoo progs or Audacity 2.1.1.

    I'll be using my 32 bit installation whilst I slowly configure the 64 bit version for quite a while.

    Other than clean booting, and trying to identify possible conflicts, is there any more specific area I could look at?
    I have quite a lot of multimedia programs installed.
    Thanks.
      My ComputerSystem Spec

  2.    04 Nov 2015 #2

    I would try asking Ashampoo, if they made any progress or if they needed more information to help you.

    For the multimedia programs, just try, if they are working or if they are not. Should one program not be working for you, it might also be helpful to google them to see, if they are working for others and if so, how they made them work.
      My ComputerSystem Spec

  3.    04 Nov 2015 #3

    Hi, thanks, it's been weeks- months- since I raised this with Ashampoo and I ran several diagnostic programs they sent me.
    All other ( and I have a good many) programs have no problems with sound - Aiseesoft to Zoom Player.

    So I'm curious to know what diagnostic action I might take (beside a clean boot) to identify
    - whether sthg is interfering (another driver e.g.)
    - or whether it's a 32 bit issue alone

    Note: I've tried exactly the same installer for one Ashampoo program for 64 bit OS as used originally on Win 8.1 for the 32 bit installation.
      My ComputerSystem Spec


  4. Posts : 2,303
    Windows 10 Pro 64-bit 1706 (CU build 15063.608)
       04 Nov 2015 #4

    Possible cause: the audio driver was deemed old from Windows Setup and changing it to a generic driver that wasn't 100% compatible caused the issue. That is for the 32-bit upgrade. In 64-bit, there was no driver installed and the one used by Windows just worked. Try updating/reinstalling the audio driver in 32-bit and it should work. Also try to reinstall Ashampoo.
      My ComputerSystem Spec

  5.    04 Nov 2015 #5

    Hi, thanks, but the driver is exactly the same (v4.58.1 2008) version in both cases. There is no later available driver- Conexant HD Smart Audio 221. (The laptop originally came with Vista).
    Win 10 hasn't done anything clever or unexpected with the sound card driver.
    I've tried uninstalling and reinstalling the Ashampoo software (32 bits) - even a later version. 3 programs affected.

    So I'm left with (in the 32 bit case)
    a. some conflict - it was an upgrade, lots installed
    or
    b. some difference between 32 bit and 64 bit operation
      My ComputerSystem Spec


 

Related Threads
2 out of my 3 computers were upgraded no issue. My last one is a 2008 with an Asus P5N-MX with a E8400 processor. As stated in the title, I was able to complete the upgrade but I have a black screen if I leave a video cards. I swapped many...
No sound at all since clean install! in Drivers and Hardware
Done the upgrade, then straight away done the clean install...very impressed...so far, everything working a treat, but alas not a sound from my speakers, device manager shows my budget Asus Xonar DGX sound card is working properly, my light on...
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Mine Dimension 9200 was with no problem in sound after the Win 10 upgrade from Win 7. After two days this afternoon I did a clean install of the Win 10 from a USB (created from Windows media). Following this my Creative Sound Blaster X Fi...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:03.
Find Us