1.    30 Oct 2015 #1
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Minor issues with autoplay


    Hello!

    When I connect a USB Flash drive or my USB hard disk I see the message "Click here to see what happens when you connect a device" as usual. Except that clicking on it does nothing! Also nothing when I click on the message in Notifications. I have enabled autoplay, but I don't know why is not working. Same problem when I insert a DVD in the drive. Clicking on the message does nothing. Not that I really need it, but it is faster and more convenient to click on the message and then select Open with explorer than to have to do it manually from This PC.

    Another strange issue is that right-clicking on the network icon or the volume icon doesn't show the relevant context menu. Left-clicking works fine. Right-clicking anywhere else works fine. Any ideas?

    I'm going to search for malware using Malwarebytes Antimalware and post it I have any news.

    Thanks.
      My ComputerSystem Spec
  2.    30 Oct 2015 #2
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    When you connect a USB HDD or Flash Drive does it show in File Explorer,same for a DVD does it show as being in the drive in File Explorer ?

    As i am sure you know if set autoplay take no action will get this box, of course if you set an action will not get the box.
    Ever try SFC and DSIM ? Since having other issues.
      My ComputerSystem Spec
  3.    31 Oct 2015 #3
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)
    Thread Starter

    Yes, it shows in This PC and I can use it without any problem. I haven't tried sfc yet. Maybe later. Malwarebytes Antimalware found some malware and removed them. Still nothing when I click "tap to see what happens" message. I'll run Spybot now and later sfc to see if there is any progress. Thanks
      My ComputerSystem Spec
  4.    31 Oct 2015 #4
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)
    Thread Starter

    After running scf /scannow it found that I had modified some DLLs to replace the icons and restored them. Right-click worked fine. I used Customizer God to replace the icons again because I don't like the flat Windows 10 default icons. Right-click doesn't work again. If I am to choose between right-click and icons, I choose icons, so I don't care about right-click. If there is a workaround without changing the icons back to default, I will welcome it, otherwise it's OK.

    I then went to Settings, made sure autoplay is enabled and I set "Removable drive", "Memory card" and "Digital video device" to "Ask me every time". I plugged my USB hard disk and this time worked. Not sure if running sfc helped, but now it works.

    Thank you all for your help.
      My ComputerSystem Spec
  5.    31 Oct 2015 #5
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Your welcome. Try both sfc and DISM reboot after and do both of them a couple of times. Since using third party software for certain ways of doing things might be causing some issues, but not familiar with this software. Make sure have all your updates to windows completed.
    Can only think either file corruption, software conflict, shell extension issues and maybe missing or older drivers.
      My ComputerSystem Spec
  6.    31 Oct 2015 #6
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)
    Thread Starter

    I guess that the pnidui.dll (network icons) and SndVolSSO.dll (volume icons) files has some sort of digital signature which is void after replacing the icons and they do not work properly. That's why right-clicking doesn't work when I replace the icons with Customizer God. Or maybe the code for right-clicking is at specific place which changes after I replace the icons and is not found to execute. Never mind.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
AutoPlay non-functional in Win 10 Pro
Windows 10 PRO. AutoPlay isn't working in Windows 10. The SETTINGS|DEVICES menu has it turned ON. In Control Panel, it's turned on and configured to PLAY a CD. It's not disabled in the Group Policy editor. Neither of the two optical drives (a...
Drivers and Hardware
How to get DVD's to play/autoplay (w10x64 Pro)
W10 x64 Pro I've tried several DVD's. They all work in my MBP and Mac Mini without issue. The DVD's are not showing up in Windows Media Player and I even tried VLC player and they didn't play. I have a bunch of store-bought movies that I've been...
Drivers and Hardware
Autoplay weirdness
Hi all Does anybody have a registry script or know of a fixit that will repair autoplay functionality? For some reason my Windows 10 installation will not autoplay mechanical drives, but behaves perfectly with standard USB sticks! I hear the...
Drivers and Hardware
Solved Two minor problems after 13 days with W10
After 13 days with W10, I have two small problems: 1) I cannot copy (or move) files (or folders) to the left pane of File Explorer (OK to right pane): http://i987.photobucket.com/albums/ae351/mosca-verde/uuu_zpsq8qt1mxt.gif 2) Windows Update...
General Support
Windows 10 build 10051 changelog posted, one minor update
Read more: Windows 10 build 10051 changelog posted, one minor update
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums