1. Joined : Aug 2015
    Posts : 7
    Win 10 Pro x64
       29 Oct 2015 #1

    Reconnected HDD won't boot but it should


    Details: ASUS M11AA desktop UEFI

    Running Win10 on an HDD, I disconnected the sata cable to it and tested out an SSD on a diff sata cable. Installed 10 on that just for fun.

    Took the SSD out, reconnected the HDD sata cable and it wont boot. The HDD is seen in the bios but in the boot menu it is not seen. I see items such as UEFI: Sandisk(my acronis usb stick), UEFI: P3 DVDRW, UEFI: Kingston(my win10 install usb stick), Windows Boot Manager but not UEFI: P2: Toshiba which im pretty sure is what my HDD was.

    Windows Boot Manager goes to UEFI setup.

    Any clues before I try Win10 repair from the Kingston stick?
    Last edited by FrostyWinnipeg; 13 Jul 2016 at 13:40.
      My System SpecsSystem Spec


  2. Joined : Apr 2014
    Posts : 3,311
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       29 Oct 2015 #2

    Hello FrostyWinnipeg Welcome to the Ten Forums!

    If you are keeping the two flash drives plugged in try unplugging both to start or the San Disk in order to boot live from the Kingston. Instead of the Upgrade to Repair or slapping on another clean install you will first want to try a few things out like the Repair Startup tool and going to the Command prompt option run the DiskPart tool in order to have that list the drives with the List Disk command. Once you ID the correct drive and select that type in "active" to see the primary made bootable.

    The other thing you may end up doing is double checking the data cable you unplugged to be sure that is all the way in at both ended and didn't jar loose at the board end by chance. You have need a can of compressed air to blast out any dust or debris that could have got lodged in as well.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 7
    Win 10 Pro x64
       29 Oct 2015 #3

    Well I changed CSM option in the bios from AUTO to ENABLED and that worked. Not sure why but whatever.
      My System SpecsSystem Spec


  4. Joined : Apr 2014
    Posts : 3,311
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       29 Oct 2015 #4

    When putting the SSD did you make any change in setting at the time? That would explain why you are seeing immediate results when just going in now to make that change. At least you had a quick fix seen there!
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 7
    Win 10 Pro x64
       29 Oct 2015 #5

    No changes, a real stumper.
      My System SpecsSystem Spec


  6. Joined : Apr 2014
    Posts : 3,311
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       29 Oct 2015 #6

    I've had a few incidents? at times when dual booting OSs and changing boot orders as well as rearranging cables between drives where one time nothing would start and then next time you suddenly saw things running normally again. On one occasion I even had the host drive's cable plugged into one of the storage drives until deciding to mark numbers on each one to show which port it was going to. Your change of setting apparently made the bios search for Legacy not UEFI.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 7
    Win 10 Pro x64
       13 Jul 2016 #7

    Well once again it happened. Pretty much same thing although when i changed CSM to Enabled from Auto nothing happened. Reset it to Auto and dug out the Win10 DVD and booted to that. Restarted at the first window where u select country and rebooted. A new item showed up in Boot Menu...Windows Boot Manager : (P1 Toshiba) and this got me into Windows.

    Now the drive is UEFI why it shows up as P1 which would indicate legacy I dunno. Another solved/unsolved. Hopes it helps others.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Ubuntu Boot option still available in UEFI BIOS after Dual Boot
Recently I played around with dual booting Linux Mint on my system. I decided that I would delete it for the present as I have other things to focus on. However, after deleting partitions and fixing my MBR to only boot windows my UEFI BIOS still...
General Support
What is my upgrade path from dual boot back to single boot
My laptop has dual boot - Windows 7 and Windows 10. My Win7 environment is my main working environment with lots of programs installed and important files. I installed the Win10 environnment just to play around with 10 during the technical...
Installation and Setup
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Convert dual boot install to normal boot
After several weeks of testing I'm ready to go full on Windows 10 and want to get rid of Windows 7 but I have some partitioning issues I want to clean up. I currently have Windows 7 on drive 0 (360 GB) and Windows 10 on drive 1 (500 GB). Both are...
Installation and Setup
Solved Boot Manager Status: 0xc000000f boot selection failed
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55.
Find Us
Twitter Facebook Google+



Windows 10 Forums