Windows 10: Installation error 1722 failed to add port monitor HP discovery Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    25 Oct 2015 #11

    Thank you for the detailed breakdown. I am going to attempt this later this evening and will advise when completed.
      My ComputerSystem Spec


  2. Posts : 11,207
    W10Prox64
       25 Oct 2015 #12

    tkostera said: View Post
    Thank you for the detailed breakdown. I am going to attempt this later this evening and will advise when completed.
    Sounds like a plan!
      My ComputerSystem Spec


  3. Posts : 8,157
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       25 Oct 2015 #13

    Just a suggestion. Have you tried to reset Windows updates? https://www.tenforums.com/tutorials/2...dows-10-a.html

    Also, are you signed in with a Microsoft Account? Also, please right click the Start Button and select Device Manager and post a screenshot here. This will tell you how. https://www.tenforums.com/tutorials/1...en-forums.html
      My ComputersSystem Spec


  4. Posts : 11,207
    W10Prox64
       25 Oct 2015 #14

    Thanks @essenbe. Maybe getting Windows Update fixed might help the Store problem...
      My ComputerSystem Spec

  5.    25 Oct 2015 #15

    essenbe said: View Post
    Just a suggestion. Have you tried to reset Windows updates? https://www.tenforums.com/tutorials/2...dows-10-a.html

    Also, are you signed in with a Microsoft Account? Also, please right click the Start Button and select Device Manager and post a screenshot here. This will tell you how. https://www.tenforums.com/tutorials/1...en-forums.html
    Success! I was able to download an update after following Windows Update Reset and was also able to access the Store.

    I do not have a Microsoft account.

    Here is the screen shot from the Device Manager:

    Click image for larger version. 

Name:	Screenshot (3).png 
Views:	2 
Size:	66.2 KB 
ID:	44701
      My ComputerSystem Spec

  6.    25 Oct 2015 #16

    I don't want to jump ahead if there is more troubleshooting to do. Thanks to you, essenbe and to simrick for all of your help thus far. Looking forward to see what's next.
      My ComputerSystem Spec


  7. Posts : 8,157
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       25 Oct 2015 #17

    You're welcome for any help I was able to provide. As far as what's next, I think @simrick would be the best judge of that. Simrick has had great success at dealing with this type of problem and is excellent at it.
      My ComputersSystem Spec


  8. Posts : 11,207
    W10Prox64
       25 Oct 2015 #18

    tkostera said: View Post
    Success! I was able to download an update after following Windows Update Reset and was also able to access the Store.
    YAY!

    essenbe said: View Post
    You're welcome for any help I was able to provide. As far as what's next, I think @simrick would be the best judge of that. Simrick has had great success at dealing with this type of problem and is excellent at it.
    Thanks @essenbe!

    Okay, please go to the store and just try to install an app - anything free, like The Weather Channel or something - just to make sure it's working. If so, I think it's time to try installing the HP Envy e-all-in-one full feature software and drivers. Do you agree @essenbe?
      My ComputerSystem Spec

  9.    25 Oct 2015 #19

    I appreciate you both and I agree that @simrick is great. Thanks again.
      My ComputerSystem Spec


  10. Posts : 8,157
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       25 Oct 2015 #20

    Sounds good to me.
      My ComputersSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I know there are a handful of threads with the above error message and code, but I have yet to see a thread with what was my reason for the error code. I wanted to pass on what I discovered and how I fixed it. I started with a standard Windows 7...
About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
Failed installation. in Installation and Upgrade
Hi Group, I'm trying to install W10 on a new Dell laptop with W 8.1. The download seems to go fine, the installation seems to go fine, but I end up with "some updates were not installed" "failed one update" with the red shield and the red vertical...
Failed Win 10 Installation in Installation and Upgrade
. I have 5 PC/Laptops with W7- W8.1 (2 to 7 years old) and I was able to upgrade with no problems to WIN 10. I have 2 identical New PC (2 months old with Win 8.1 Pro) : Pentium G3258 MB ASROCK H97M-ITX/AC H97 ITX R
I tried to upgrad from 7 to 10 by install setup.exe in ISO file.But the intallation stuck at 23% total, 77% copy file, the installation restart to restore previous windows(7).I faced with this problem in two day. I DOWNLOADED A NEW ISO FILE. It...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:53.
Find Us