Windows 10: Unable to Access Local Disks (C:) and (D:) Solved

  1.    23 Oct 2015 #1

    Unable to Access Local Disks (C:) and (D:)


    I am currently unable to access my Local Disks, or open programs inside them, such as the task manager, user account control, and even the registry editor. Attempting to open anything (With administrator priveleges) just result in an access denied message. I have tried multiple solutions off the first searches on google, though none of them have worked, due to the things required in those solutions not being able to be accessed.
    I have even tried to reset my PC and reinstall Windows, though when I click the "Get Started" button, nothing happens.
    Is there any hope left for me, or do I need to get new drivers and abandon my valuable data?
      My ComputerSystem Spec

  2.    23 Oct 2015 #2

    Can you give us a couple of examples of the steps you are doing up until the point you don't get access? It's a bit odd the way you describe it. Of course you have backups for your valuable data I hope.
      My ComputerSystem Spec


  3. Posts : 2,290
    Windows 10 Pro 64-bit 1706 (CU build 15063.540)
       23 Oct 2015 #3

    First of all, don't panic. Connect your disk to another computer and backup any data you want. Then try loading Windows in Safe Mode and update the chipsets drivers. To enter Safe Mode, you have to load Windows 2-3 times and reset your computer before it fully loads. Eventually you will see the troubleshooting screen where you can select Advanced startup options and then Safe Mode. Worst case, some malware blocked access to your disk, you may need to format it and reinstall Windows 10 clean.
      My ComputerSystem Spec

  4.    23 Oct 2015 #4

    Here's a couple of examples -
    Click image for larger version. 

Name:	Screenshot 2015-10-23 20.06.20.png 
Views:	5 
Size:	104.2 KB 
ID:	44277
    The one on the left occurs when I try to just open the disks. The one on the right are examples of me using command prompt to modify the user account controls of the disks.
      My ComputerSystem Spec

  5.    23 Oct 2015 #5

    Hi,

    Download and install subinacl.msi

    Copy and paste this into a textfile (notepad) and rename it to acl.bat.
    Execute with admin rights.
    Reboot when finished.

    @echo off
    title Resetting ACLs...
    cd /d "%ProgramFiles(x86)%\Windows Resource Kits\Tools"
    echo.
    echo Resetting ACLs...
    echo (this may take several minutes to complete)
    echo.
    echo ==========================================================================
    echo.
    echo System Drive...
    subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
    echo.
    echo.
    echo Windows Directory...
    subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f
    echo.
    echo.
    echo ==========================================================================
    echo.
    echo FINISHED.
    echo.
    echo Press any key to exit . . .
    pause >NUL

    Cheers,
      My ComputersSystem Spec

  6.    23 Oct 2015 #6

    I've tried installing subinacl.msi, but when I open the installer, this message appears:
    Click image for larger version. 

Name:	Screenshot 2015-10-24 07.24.11.png 
Views:	6 
Size:	155.1 KB 
ID:	44289
    Is there any other way?
      My ComputerSystem Spec

  7.    24 Oct 2015 #7

    Hi,

    Worst case, some malware blocked access to your disk, you may need to format it and reinstall Windows 10 clean.
    Guess that point is reached by now......

    Cheers,
      My ComputersSystem Spec


  8. Posts : 2,290
    Windows 10 Pro 64-bit 1706 (CU build 15063.540)
       24 Oct 2015 #8

    Sorry to bring you the bad news, but yes, some malware really screwed Windows. You have to access your disk from another computer to backup your files and then format it and install Windows 10 again. If you see a message about access rights in your user folder, click OK and it should then open. If not, you may have to take ownership and then set full access to administrators group. Post again to give you details.
      My ComputerSystem Spec

  9.    24 Oct 2015 #9

    Welp. Reformatting time.
      My ComputerSystem Spec


 

Related Threads
Hello! :) New member here. I have a problem with Local Disks being created every time I mount a virtual drive. Once I remove the virtual drive, an entry is left in explorer that will not go away. Over time, new ones keep being added, and it...
MS access to jump drive on local account in User Accounts and Family Safety
If I am logged on a local account and add a jump drive, does Microsoft have the same 'privacy' access to that drive when I log off local account and then log onto a Microsoft account? In other words, once I log onto MS account, does Microsoft...
Every few minutes my internet will cut out and ill have to troubleshoot it and it will occasionally fix itself by resetting the local area connection. Then it says the default gateway was unavailable. I've reset the modem, had it replaced, restarted...
After installing Win 10 and creating Microsoft accounts for both my wife and I it is possible to access both as well as my previous laocal account, but my wife's has disappeared. It still exists by searching the files but I cannot get to it. I...
Solved Local Account and Store Access in General Support
I'm trying to use a local account and access my Store account (a Microsoft account) while signed into that local account. I presume I solved this with Windows 8/8.1 because that's what I have going. Can someone refresh my memory? I'm going to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:59.
Find Us