Sudden sound problem; worked just fine yesterday


  1. Posts : 15
    Windows 10
       #1

    Sudden sound problem; worked just fine yesterday


    Uhm.
    Well, that's pretty much what the title says.

    To get into detail; while I was using a music synthesis program, there was no sound. Even the system and browser sounds were not there.

    I did check to see a "Realtek HD Audio" not being plugged in but after that was solved there is still no sound.

    Uhm, please help me?
      My Computer


  2. Posts : 15
    Windows 10
    Thread Starter
       #2

    Bump.
      My Computer

  3. spapakons's Avatar
    Posts : 2,891
    Windows 10 Pro 64-bit 202H (Nov 2020 build 19042.867)
       #3

    If you had the speakers disconnected and then you reconnected, maybe the default audio output didn't switch automatically to the speakers again. It must have remained to digital speakers. Try restarting the computer and the sound should resume.
      My Computer


  4. Posts : 15
    Windows 10
    Thread Starter
       #4

    Well, I tried that option and no sound came out.
      My Computer

  5. spapakons's Avatar
    Posts : 2,891
    Windows 10 Pro 64-bit 202H (Nov 2020 build 19042.867)
       #5

    Then probably some update replaced the audio drivers. Sometimes there are drivers for similar audio circuits. They can install but if they are not fully compatible with your specific circuit, they produce no sound. Try updating the audio drivers.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:53.
Find Us




Windows 10 Forums