1.    20 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 14
    Windows 10 Pro

    Sudden sound problem; worked just fine yesterday


    Uhm.
    Well, that's pretty much what the title says.

    To get into detail; while I was using a music synthesis program, there was no sound. Even the system and browser sounds were not there.

    I did check to see a "Realtek HD Audio" not being plugged in but after that was solved there is still no sound.

    Uhm, please help me?
      My ComputerSystem Spec
  2.    21 Oct 2015 #2
    Join Date : Oct 2015
    Posts : 14
    Windows 10 Pro
    Thread Starter

    Bump.
      My ComputerSystem Spec
  3.    21 Oct 2015 #3
    Join Date : Sep 2015
    Posts : 2,310
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    If you had the speakers disconnected and then you reconnected, maybe the default audio output didn't switch automatically to the speakers again. It must have remained to digital speakers. Try restarting the computer and the sound should resume.
      My ComputerSystem Spec
  4.    21 Oct 2015 #4
    Join Date : Oct 2015
    Posts : 14
    Windows 10 Pro
    Thread Starter

    Well, I tried that option and no sound came out.
      My ComputerSystem Spec
  5.    22 Oct 2015 #5
    Join Date : Sep 2015
    Posts : 2,310
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Then probably some update replaced the audio drivers. Sometimes there are drivers for similar audio circuits. They can install but if they are not fully compatible with your specific circuit, they produce no sound. Try updating the audio drivers.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Sound problem with r7 265.
x4 965/ Ga 790x-UD4/ R7 265 xfx ghost Since I've installed the r7 265 I can't switch sound between playback devices speakers and amd hdmi currently Samsung tv, it seems to get stuck on speakers then I have to restart comp so it can switch over...
Drivers and Hardware
Gameplay recordings sound terrible all the sudden.
Hello all, really hope I can get some pointers here as I've literally spent much of last night and all of today trying to figure this out. I use shadowplay to record gameplay videos, mostly racing sims. However it seems to be passing on my...
Drivers and Hardware
Stuck at "Attempting Repairs" on second laptop, first one worked fine
I'm at my wits end. I took advantage of the Windows 10 update on my Samsung laptop several weeks ago, and everything went fine. I've been using it daily with no issues. So, when my wife asked if she should allow the update on her (identical)...
General Support
Windows 10 Startup problem after shutdown but restart is fine
Upgraded to Windows 10 from Windows 7 Professional. When I restart the pc the pc boots up fine. However after a complete shutdown I loose display on the screen immediately after Windows Logo display. Then on pressing the power button once the pc...
Installation and Upgrade
Sound problem when launching from .exe
I have a problem with this program (a game), which for some off reason, does not launch with sound enabled. However, when I launch it through another program such as GeForce experience, or Raptr, the sound works one time and then refuses to work...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums