Samsung SSD 850 EVO

Page 22 of 32 FirstFirst ... 122021222324 ... LastLast

  1. Posts : 46
    64-bit 10240 10 Pro
    Thread Starter
       #211

    OldMike65 said:
    I am using ACHI on both my computers.....old one and new one....never seen that on my taskbar. Mine are Intel thou.
    Well we can try that intel driver if you still have it??
      My Computer

  2. OldMike65's Avatar
    Posts : 106,312
    Windows10 Pro (x64) 20H2 19042.870
       #212

    Gary said:
    Well we can try that intel driver if you still have it??
    NOOOOO it was older than the one you had already installed....remember???? Besides I deleted it early this morning.
      My Computers

  3. OldMike65's Avatar
    Posts : 106,312
    Windows10 Pro (x64) 20H2 19042.870
       #213

    Listen My friend Your WEI score is a lot better, your computer is faster than its ever been, you don't seem to have any issues with booting or running your apps.......leave everything alone......if it makes u feel better put a piece of tape on your monitor to hide the tiny icon!!!!
      My Computers


  4. Posts : 46
    64-bit 10240 10 Pro
    Thread Starter
       #214

    It is now gone along with all of them, I used Windows 10 Manager to remove them. All I have is the Action Center one. Better than using tape.
      My Computer


  5. Posts : 2,764
    Windows 10 Pro X64
       #215

    Hi,

    Guess Windows now thinks it has become Win to Go.....

    Cheers,
      My Computers


  6. Posts : 46
    64-bit 10240 10 Pro
    Thread Starter
       #216

    fdegrove said:
    Hi,

    Since you're using Intel's RST I'd also update the AHCI drivers with the ones that come with that software too.

    Cheaper than upgrading the MOBO would be using a PCIe 2.0 SSD such as a Plextor 128Gb to put the OS on. Don't be put off by the modest write figures. Most of the time the OS is reading, not writing.


    To top it all off it comes with a nice caching software too which is W10 ready.

    Cheers,
    No drivers came with my SSD.
      My Computer

  7. OldMike65's Avatar
    Posts : 106,312
    Windows10 Pro (x64) 20H2 19042.870
       #217

    Gary said:
    It is now gone along with all of them, I used Windows 10 Manager to remove them. All I have is the Action Center one. Better than using tape.
    Ok if that's makes you feel warm and fuzzy......I use mine a lot, so I would never do that. Also when jds63 wakes up, and starts reading our posts, I'm sure he will have some more suggestions.... I bet. :)
      My Computers


  8. Posts : 46
    64-bit 10240 10 Pro
    Thread Starter
       #218

    fdegrove said:
    Hi,

    Guess Windows now thinks it has become Win to Go.....

    Cheers,
    I tried the RST software from Intel and it erred out saying it does not work on this platform-Win 10
      My Computer


  9. Posts : 46
    64-bit 10240 10 Pro
    Thread Starter
       #219

    OldMike65 said:
    Ok if that's makes you feel warm and fuzzy......I use mine a lot, so I would never do that. Also when jds63 wakes up, and starts reading our posts, I'm sure he will have some more suggestions.... I bet. :)
    @jds63
      My Computer

  10. OldMike65's Avatar
    Posts : 106,312
    Windows10 Pro (x64) 20H2 19042.870
       #220

    Also Gary, you have a recent image backup....don't you?? so IF you had too you can put everything back the way it was. But I wouldn't hurry to do that right now, unless you start seeing problems.
      My Computers


 
Page 22 of 32 FirstFirst ... 122021222324 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:06.
Find Us




Windows 10 Forums