Windows 10: Samsung SSD 850 EVO Solved

Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast
  1.    24 Oct 2015 #201

    Gary said: View Post
    All that is telling you Gary is your motherboard does not support sata 3, and that is most likey because its 5 years old, my older pc is the same way, no sata 3 built-in to motherboard. Nothing you can do to fix that,....except replace board.
      My ComputerSystem Spec

  2.    24 Oct 2015 #202

    Gary said: View Post
    What about that thing in the tray. I can't seem to get rid of it. Maybe I need an Intel Driver??
    Right click on it, and see what if any options are....like not to display??

    I wouldn't change anything right now....if everything is faster.....
      My ComputerSystem Spec


  3. Posts : 92
    64-bit 10240 10 Pro
    Thread Starter
       24 Oct 2015 #203

    OldMike65 said: View Post
    Right click on it, and see what if any options are....like not to display??

    I wouldn't change anything right now....if everything is faster.....
    It says to eject or open devices
      My ComputerSystem Spec

  4.    24 Oct 2015 #204

    Gary said: View Post
    It says to eject or open devices
    Ok, well then you got me on that one, I've never had that happen to me. New one on me.....but, leave everything alone for now, unless you find a problem somewhere. We already tried update using Intel drivers.....that didn't work out that well.
      My ComputerSystem Spec

  5.    24 Oct 2015 #205

    Can you show a pic of that icon on taskbar your talking about??
      My ComputerSystem Spec


  6. Posts : 92
    64-bit 10240 10 Pro
    Thread Starter
       24 Oct 2015 #206

    OldMike65 said: View Post
    Ok, well then you got me on that one, I've never had that happen to me. New one on me.....but, leave everything alone for now, unless you find a problem somewhere. We already tried update using Intel drivers.....that didn't work out that well.
    But that was before it was even changed to ACHI.. Maybe if I eject it, on reboot it will not show??
      My ComputerSystem Spec


  7. Posts : 92
    64-bit 10240 10 Pro
    Thread Starter
       24 Oct 2015 #207

    OldMike65 said: View Post
    Can you show a pic of that icon on taskbar your talking about??
    Click image for larger version. 

Name:	tbi.PNG 
Views:	12 
Size:	867 Bytes 
ID:	44394
      My ComputerSystem Spec

  8.    24 Oct 2015 #208

    Gary said: View Post
    But that was before it was even changed to ACHI.. Maybe if I eject it, on reboot it will not show??
    I am using ACHI on both my computers.....old one and new one....never seen that on my taskbar. Mine are Intel thou.
      My ComputerSystem Spec

  9.    24 Oct 2015 #209

    Hi,

    Since you're using Intel's RST I'd also update the AHCI drivers with the ones that come with that software too.

    Cheaper than upgrading the MOBO would be using a PCIe 2.0 SSD such as a Plextor 128Gb to put the OS on. Don't be put off by the modest write figures. Most of the time the OS is reading, not writing.
    To top it all off it comes with a nice caching software too which is W10 ready.

    Cheers,
      My ComputerSystem Spec

  10.    24 Oct 2015 #210

    Gary said: View Post
    Click image for larger version. 

Name:	tbi.PNG 
Views:	12 
Size:	867 Bytes 
ID:	44394
    ok don't look bad....lol I would leave it alone fer now.....don't seem to brother anything yet....
      My ComputerSystem Spec


 
Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast

Related Threads
Solved Samsung Magician in Drivers and Hardware
Samsung Magician Version 5.0.0 80074 ∑ Magician Software Installation Guide ***Important information, please read the pdf*** Samsung has updated their SSD Support Site. The old link( Samsung V-NAND SSD ) doesn't bring you directly to...
Samsung's 950 Pro SSD in Drivers and Hardware
Source
Trying to install Samsung SmarThru office V2 for my printer/scanner, but Windows 10 reports the signer of the executable is not trusted, I downloaded from the Samsung website and the signer is shown as Samsung. There seems to be no way to bypass...
Like you, I encountered source disk bad sectors error when cloning with Samsung migration software. Resolved by using EaseUS Tool to clone.
Hi guys, i'm using win 10 pro x64 on a samsung evo 850 120gb ssd. My samsung magician just can't recognize the OS, anyone knows how to fix? Thank you and sorry for my bad grammar! :p 39391
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:27.
Find Us