Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast
  1.    24 Oct 2015 #201
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Quote Originally Posted by Gary View Post
    All that is telling you Gary is your motherboard does not support sata 3, and that is most likey because its 5 years old, my older pc is the same way, no sata 3 built-in to motherboard. Nothing you can do to fix that,....except replace board.
      My ComputersSystem Spec
  2.    24 Oct 2015 #202
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Quote Originally Posted by Gary View Post
    What about that thing in the tray. I can't seem to get rid of it. Maybe I need an Intel Driver??
    Right click on it, and see what if any options are....like not to display??

    I wouldn't change anything right now....if everything is faster.....
      My ComputersSystem Spec
  3.    24 Oct 2015 #203
    Join Date : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    Right click on it, and see what if any options are....like not to display??

    I wouldn't change anything right now....if everything is faster.....
    It says to eject or open devices
      My ComputerSystem Spec
  4.    24 Oct 2015 #204
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Quote Originally Posted by Gary View Post
    It says to eject or open devices
    Ok, well then you got me on that one, I've never had that happen to me. New one on me.....but, leave everything alone for now, unless you find a problem somewhere. We already tried update using Intel drivers.....that didn't work out that well.
      My ComputersSystem Spec
  5.    24 Oct 2015 #205
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Can you show a pic of that icon on taskbar your talking about??
      My ComputersSystem Spec
  6.    24 Oct 2015 #206
    Join Date : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    Ok, well then you got me on that one, I've never had that happen to me. New one on me.....but, leave everything alone for now, unless you find a problem somewhere. We already tried update using Intel drivers.....that didn't work out that well.
    But that was before it was even changed to ACHI.. Maybe if I eject it, on reboot it will not show??
      My ComputerSystem Spec
  7.    24 Oct 2015 #207
    Join Date : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    Can you show a pic of that icon on taskbar your talking about??
    Click image for larger version. 

Name:	tbi.PNG 
Views:	12 
Size:	867 Bytes 
ID:	44394
      My ComputerSystem Spec
  8.    24 Oct 2015 #208
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Quote Originally Posted by Gary View Post
    But that was before it was even changed to ACHI.. Maybe if I eject it, on reboot it will not show??
    I am using ACHI on both my computers.....old one and new one....never seen that on my taskbar. Mine are Intel thou.
      My ComputersSystem Spec
  9.    24 Oct 2015 #209
    Join Date : Oct 2015
    Posts : 1,930
    Windows 10 Pro X64

    Hi,

    Since you're using Intel's RST I'd also update the AHCI drivers with the ones that come with that software too.

    Cheaper than upgrading the MOBO would be using a PCIe 2.0 SSD such as a Plextor 128Gb to put the OS on. Don't be put off by the modest write figures. Most of the time the OS is reading, not writing.
    To top it all off it comes with a nice caching software too which is W10 ready.

    Cheers,
      My ComputersSystem Spec
  10.    24 Oct 2015 #210
    Join Date : Aug 2015
    Maine
    Posts : 34,845
    Windows10Pro 64Bit

    Quote Originally Posted by Gary View Post
    Click image for larger version. 

Name:	tbi.PNG 
Views:	12 
Size:	867 Bytes 
ID:	44394
    ok don't look bad....lol I would leave it alone fer now.....don't seem to brother anything yet....
      My ComputersSystem Spec

 
Page 21 of 32 FirstFirst ... 11192021222331 ... LastLast


Similar Threads
Thread Forum
Solved Samsung Magician
Samsung Magician Version 5.1 80074 New Samsung Magician Installation Guide ***Important information, please read the pdf*** New Samsung Magician features a number of improvements over version 5.0:
Drivers and Hardware
Samsung's 950 Pro SSD
Source
Drivers and Hardware
Samsung SmarThru Office v2 - Samsung not trusted as a signer
Trying to install Samsung SmarThru office V2 for my printer/scanner, but Windows 10 reports the signer of the executable is not trusted, I downloaded from the Samsung website and the signer is shown as Samsung. There seems to be no way to bypass...
Software and Apps
Samsung data migration cannot recognize my Samsung SSD 840 EVO
Like you, I encountered source disk bad sectors error when cloning with Samsung migration software. Resolved by using EaseUS Tool to clone.
Drivers and Hardware
Solved SSD Samsung Evo 850 & Samsung Magician RAPID mode
Hi guys, i'm using win 10 pro x64 on a samsung evo 850 120gb ssd. My samsung magician just can't recognize the OS, anyone knows how to fix? Thank you and sorry for my bad grammar! :p 39391
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums