1.    17 Oct 2015 #1
    Join Date : Sep 2015
    Posts : 52
    Windows 7 Home Premium

    No sound at all since clean install!


    Done the upgrade, then straight away done the clean install...very impressed...so far, everything working a treat, but alas not a sound from my speakers, device manager shows my budget Asus Xonar DGX sound card is working properly, my light on speakers lights up...but nothing, I've had speakers since windows 95, really miss them now, especially after a super clean install, any thoughts will I assure you will be appreciated. I know the speakers might be at fault, but how can I check them?, I haven't got another computer, tried them with my Toshiba satellite Equuim but the sound come through their built in system.
      My ComputerSystem Spec
  2.    17 Oct 2015 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,197
    Win 10

    Plug a headset into the speaker jack on the Xonar and see if you hear sound. That will tell you if its the speakers or some PC problem.
      My ComputersSystem Spec
  3.    17 Oct 2015 #3
    Join Date : Sep 2015
    Posts : 52
    Windows 7 Home Premium
    Thread Starter

    Nothing at the headphone!
      My ComputerSystem Spec
  4.    17 Oct 2015 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,111
    Win 10 Pro (1703)

    This could be relevant:
    Will my Asus xonar stx get windows 10 support? - Guru3D.com Forums
    Will my Asus xonar stx get windows 10 support?
    - mentions your DGX and a particular driver.
    Have you checked Device Manager for your soundcard- what driver is installed?
      My ComputerSystem Spec
  5.    20 Oct 2015 #5
    Join Date : Sep 2015
    Posts : 52
    Windows 7 Home Premium
    Thread Starter

    Sorry for delay in getting back to you (been away for the weekend), I've had Xonar DGX since April 2013, always been impressed with quality of sound coming through my MS-302 speakers. I have also just downloaded and installed UniXonar drivers (Win 10 compatible) alas still no sound...could it be my speakers are kaput?
      My ComputerSystem Spec
  6.    20 Oct 2015 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,111
    Win 10 Pro (1703)

    Hello, on what OS did you last have your sound card working?
    Did it work on the Win 10 upgrade you did before you clean installed?
    Have you checked Device Manager for your soundcard- what driver is installed?

    Please try the steps here:
    Troubleshoot, repair sound audio problems in Windows
    - skipping down to the 'in-built trouble shooters'

    It may be you need to downgrade your driver to whatever version last worked for you.
    E.g. if it worked in Win 8, then a driver compatible with Win 8.
    This video will show you how to install an older driver:
    How to get Xonar DG/DX/DS/DGX working on Windows Server 2012 sound cards - YouTube
    (That it mentions Server 2012 is not important)

    Finally, if you have to use an earlier driver, you will need to protect it from being overwritten by Windows Update. There is a tutorial on this in the Tutorials section.
      My ComputerSystem Spec
  7.    20 Oct 2015 #7
    Join Date : Sep 2015
    Posts : 52
    Windows 7 Home Premium
    Thread Starter

    dalchina: Cheers for all the above info, Been using Win 7 Home Premium since release, I done the win 10 upgrade, but straight away when my upgrade was confirmed (activated) I done the clean install all within a couple of hours, only then did I notice that their was no sound. Device manager confirmed that my speakers was in PnP mode, so downloaded latest drivers from Asus, no luck. Went away for a couple of days, this morning download UniXonar win 10 drivers no luck.
    Driver installed 8.1.8.1823, also states device is working. Will now try those links you posted.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Clean Install on ROG: Error 0x8007025D (cannot install required files)
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Installation and Upgrade
Clean install and automatic video card driver install (nvidia)
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Installation and Upgrade
W10 inaccessible_boot_device after clean clean install 0xc000000f Err
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Installation and Upgrade
Creative Sound Blaster x Fi Extreme Music failure after clean install
Mine Dimension 9200 was with no problem in sound after the Win 10 upgrade from Win 7. After two days this afternoon I did a clean install of the Win 10 from a USB (created from Windows media). Following this my Creative Sound Blaster X Fi...
Drivers and Hardware
Update to 10130 No sound drivers won't install
As above my rig updated to build 10130 I had no sound (SoundBlaster Zx) played around a bit but couldn't get it to work, so I uninstalled it and now it will not reinstall. I have run a cleaner so it got rid of all creative stuff tried again but no...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums