Page 2 of 2 FirstFirst 12
  1.    23 Oct 2015 #11
    Join Date : Sep 2015
    Posts : 36
    Windows 10 Home 64 bit
    Thread Starter

    Sorry, I didn't explain thoroughly earlier... My procedure before was:

    1) Update the chipset drivers, etc.
    2) Unplug printer from USB
    3) Use the "uninstall previous drivers" tool that was unpacked from the HP software installer
    4) Uninstall the software from Add / Remove Programs
    5) In Device Manager there were no listings (after showing hidden devices) under Printer or Print Spools. However, there was one entry under the "Imaging Devices" Menu, which I uninstalled.
    6) Checked Devices and Hardware, printer not listed there.
    7) Restart
    8) reinstall the full version of HP software
    9) From within the HP software there is an option to install additional drivers that would help ensure different machines can use the device. From within this setting I made sure both 64bit and 32bit drivers were installed

    When all that failed to give any results is when I posted.

    The one thing I have not yet done is download a standalone installer of the chipset, extract it, and point the Device Manager directly to the driver. (I just used the "Check the web for driver updates when I updated). On my friend's machine that had the DVD failure, this was the problem. Windows thought it was using the newest and best driver, but it wasn't. Once I manually redirected the entry in the Device Manager his DVD appeared. All Intel has on their site is a driver utility, which will not help me (because it will just download and install, it won't give me the chance to unpack the file) so I need to hunt for a different place to download.

    I also need to move the printer into the other room with the router and try that method of connecting. I have found the printers MAC address so should be able to set it up. We will see if that works, if it does I will have to invest in a longer ethernet cable....

    I do not think there is anything faulty with the printer. As a search even on this forum, and the web in general, will show, there are a lot of people complaining of a near identical issue, on a variety of machines. Many HP, but other brands as well. Always the same story, printer is connected, prints fine, but gives an error saying it cannot connect to scanner. Some people were able to fix it and make it work, others not. Notable, there are also numerous complaints of the same thing happening when people upgraded to Windows 8 or Windows 8.1. The newest driver available for this product is more than a year old, and it specifically says it was released to add Win 8.1 compatibility... So I think that the hours I have spent one this all come down on my needing to wait for a driver update... Unless anyone has any other ideas...

    :::edit::: PS - I forgot to mention that I had already tried using a different computer, though that one was also running Windows 10 64bit. I have access to one other computer running Windows 10 32bit, but otherwise I can't think of anyone I know running an older version of Windows...
    Last edited by Lekden; 23 Oct 2015 at 08:49. Reason: PS
      My ComputerSystem Spec
  2.    23 Oct 2015 #12
    Join Date : Sep 2015
    Posts : 36
    Windows 10 Home 64 bit
    Thread Starter

    I suppose I would appreciate if someone can confirm that what I think the listing for the chipset is, and the actual listing for the chipset, are the same thing....

    I have an Acer e5-571. On their product website (Download Drivers and Manuals | Acer Official Site) they list the chipset driver as being 10.1.1.7, release 08-18-2015.

    CPU-ID lists my motherboard as Acer EA50_HB v1.01, with the chipset as Intel Haswell-ULT, Rev. 0B, and the Soutbridge as H8x/P8x Rev. C1

    In my Device Manager, the device that looks like it has to be the chipset is "Intel(R) 8 Series LPC Controller (Premium SKU) - 9C43". When I did the automatic update of the drivers for that, it gave me drivers 10.1.1.12, dated 09-21-2015.

    My assumption was simply that the Acer site has not updated its driver listing for my product. However, I downloaded the chipset driver from Acer and installed it, thinking that if was wrong about which device was the chipset then this would update it, and if I was right then it would be easy enough to manually update to 10.1.1.12 again. However, installation went fine, it said it was successful and there were no errors, but nothing changed in the Device Manager, and everything still listed as 10.1.1.12. This supports my assumption that Acer's website is just out of date. (I also found a Lenovo site offering the 10.1.17as the newest chipset, too Intel Chipset Haswell Driver for Windows 10 (64-bit) - Desktop - Lenovo Support (US)).

    I am going to try and download the install file of 10.1.1.12 from here (http://alldrivers.****.net/news/inte...2015-10-16-770). I am going to first just install that, and then if that doesn't work unpack it and point the device directly to the driver, just in case Windows is looking in the wrong direction. (My internet is abysmal right now, and downloading even that 25mb file is proving a challenge, so I don't know when it will happen).

    My only question or concern is, am I looking at the right place? The listing from CPU-ID being so different confused me a little bit. Should I be looking for something else? There is nothing else nested under the System menu that looks like it could be correct, there are two Intel Express Root Ports (9C14 and 9C16), an Intel SMBus Controller (9C22), an Intel Management Engine Interface, and an Intel Serial IO I2C Host Controller (9C62). However, I already updated all of these letting Windows search online for the newst drivers, they all needed updating....
    Last edited by Lekden; 23 Oct 2015 at 23:08. Reason: typoes
      My ComputerSystem Spec
  3.    24 Oct 2015 #13
    Join Date : Sep 2015
    Posts : 36
    Windows 10 Home 64 bit
    Thread Starter

    And... tried on a Windows 7 64bit, and still nothing. So I guess it isn't a Windows 10 issue? Which means this isnt the right forum to be looking for help. A local HP tech is supposed to call me today, and while I am not in any way hopeful, we will see what happens...
      My ComputerSystem Spec
  4.    24 Oct 2015 #14
    Join Date : Sep 2015
    Posts : 2,312
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Your chipset is recent, so the newest driver from Intel should work. Go at Intel's site and then click Menu -> Support -> Downloads and drivers -> Browse for Drivers. In Find by category, select 1) Software, 2) Chipset software, 3) Intel chipset software installation utility and click find. Then select the second result which is the latest chipset software. On next page you will notice two versions of the driver. One is executable (EXE) and the other is compressed (ZIP). Since you want to extract and use the files manually, download the ZIP version. Then open it and extract all the files to a folder. First try to run setup. Since the driver version is newer than what you have currently installed, it will proceed to update all drivers. The other downloads didn't work because the installer quits if a newer version is already installed. Then restart your computer. If you still have a problem (should not have) you can manually browse to the folder from Device manager.

    I hope that helps.
      My ComputerSystem Spec
  5.    24 Oct 2015 #15
    Join Date : Sep 2015
    Posts : 36
    Windows 10 Home 64 bit
    Thread Starter

    Thanks for trying to help, but, no, that doesn't help.

    The drivers you pointed me toward - which, arguably, Intel says are "Latest," are not the latest. I have 10.1.1.12 installed, which were released a few months after the ones from that page(10.0.27). I downloaded to install them anyway, and when I ran it the installer said, "You have a newer chipset installed, would you like to downgrade?"

    I did a manual install of the 10.1.1.12 from the website I linked above, thinking maybe Windows automatic update settings were off, and when they installed they did ask for a restart of the machine (unlike when I had tried to install the older drivers) but nothing changed, everything is the same and everything listed the same.

    In the meantime, in addition to having the scan not work on a Windows 7 64bit machine, I connected the printer to the network, and have the same damn problem. It prints fine. When I try to scan, using the webpage interface, it says "Printer Busy, try again later." When I try to scan using the interface on the printer itself as before it shows my computer then just says it cannot connect.

    So I am at a loss. I bought the machine for as a low cost automatic duplex printer that also had a low per page cost, and it having the scanner was just a bonus... So I guess it just wasnt meant to be...
      My ComputerSystem Spec
  6.    24 Oct 2015 #16
    Join Date : Sep 2015
    Posts : 2,312
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    This shows us that there is no problem with the drivers. The problem is with the printer software. Forget scanning with the TWAIN interface. Try to scan in WIA mode using Windows scan application. Or even try to produce a photocopy. If you can produce a photocopy, scanner works, hardware is OK, so you should focus on software. In worst case you can try third-party utilities such as Vuescan. Question: Have you tried running the scanner software in Windows 8 or 7 compatibility mode? It may work. You have to browse at C:\Program Files\HP or Hewlett-Packard folder and find all EXE files (executables). Then set compatibility to Windows 7 and also check the Run as Administrator box and see if this makes any difference.
      My ComputerSystem Spec
  7.    27 Oct 2015 #17
    Join Date : Sep 2015
    Posts : 36
    Windows 10 Home 64 bit
    Thread Starter

    I had tried all of those things, all three programs, all in Admin mode and in compatibility mode, nothing....

    But it has since been fixed...

    A HP technician came to my house. He opened up the machine, made some adjustments, now it works. I wasn't here, a friend was, but when I spoke with him on the phone and asked what he did, his answer was, "It is all new parts, completely new product, I did not replace anything but sometimes foreign matter gets inside." That was his complete explanation. So... yeah...

    anyway, thanks to everyone for their help, sorry to lead everyone down a software rabbit hole when it turned out to be hardware!

    (Of course, since updating my chipset my computer will no longer wake from sleep mode or hibernation mode, and rolling back the drivers didn't do anything. So I have a whole new set of forum threads to peruse, yeah!)
      My ComputerSystem Spec
  8.    28 Oct 2015 #18
    Join Date : Sep 2015
    Posts : 2,312
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    So I guess some dirt blocked the function of the scanner or the communication with the PC and the Technician just cleaned the device? I recently had a similar issue with my Creative Audigy audio card. It suddenly got muted. I could see the sound level when I had the volume control open and playing a sound, but no sound came out of the speakers! I was trying installing/uninstalling drivers and finally thought it had gone bad and should be replaced. I disconnected the card and kept the computer off for a few minutes. I also used a cloth to clean the golden connectors. I then installed it again for a final test and taaa-daa! It worked! Now I have no other issues!
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
scanner and printer
build 10049; i'm able to print but when i scan i get this error message ; i change location but i get the same error; can some one help, sure appreciated https://www.tenforums.com/attachment.php?attachmentid=16521&stc=1
Drivers and Hardware
NVidia Geforce 7100 GS works fine despite MS saying No
Several of the PCs I manage suffer the Windows 10 pre-upgrade report that the installed graphics card is not supported in Windows 10. One of these was for the nVidia Geforce 7100 GS. I removed this card and did the upgrade using the Motherboard...
Graphic Cards
Utorrent works fine in W10
Hi there W10 ==> Utorrent works 100% OK for those interested in that sort of thing -- I'd recommend using TOR though to access your favourite site(s) -- might be slower but is unblocked everywhere and you are anonymous to ISP statistic...
Software and Apps
HP LaserJet 3050 Scanner Not Recognized (Printing works)
I just upgraded from 7 to 10 and now I cannot scan on my HP LaserJet 3050. The 3050 is recognized as a printer and I can print fine, but it is not recognized as a scanner. I have tried Windows Fax and Scan to no avail. I have the original install...
Drivers and Hardware
Handbrake fails on W10 --MakeMKV still works fine
Hi there After "de-regionalising" and decrypting DVD's / Blu Ray's I convert these to MKV for my media servers. Handbrake on latest W10 build seems to miss some episodes when trying to encode DVD's with multiple episodes. I've used Handbrake for...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums