Windows 10: Lost the sound.

  1.    15 Oct 2015 #1

    Lost the sound.


    After installing Windows 10,for some reason I have no sound to my monitor speakers.
    I upgraded from Windows 7 where there were no problems.When I open Device Manager/
    Audio inputs and outputs.click on speakers it says "this device is working properly".On trying
    the Test button it lights up Green but still no sound.Can anyone help?
    Regards.
      My ComputerSystem Spec

  2.    15 Oct 2015 #2

    What is listed as the sound drivers? The generic Windows installed "High Defintion Audio" or the actual sound hardware driver (e.g. Realtek, Conexant, etc)?

    If its the High Definition Audio, you need to try and find the correct sound hardware driver. Win 7 driver is not compatible but a Win 8.1 driver will be.
      My ComputerSystem Spec

  3.    16 Oct 2015 #3

    Hi, as fireberd suggests, you may need to use an older driver. If that works, you would have to protect it from Windows updating it.
    Windows Updates - Hide or Show in Windows 10 - Windows 10 Forums

    Presumably you've checked, for example, nothing is muted:
    rt click the volume icon on the task bar, Open Volume Mixer, and checked no speaker icon is muted.
      My ComputerSystem Spec

  4.    16 Oct 2015 #4

    Thank you for the replies fireberd and dalchina,no,the speaker icon was on full.My drivers are for
    VIA HD AUDIO but I did notice some new icons, I presume from an automatic update so I re-started
    the computer and it was all working again.
    Until the next time!
      My ComputerSystem Spec


 

Related Threads
Lost Sound After Windows 10 Update in Windows Updates and Activation
Hello and thank you beforehand for any help anyone can give me. I just built a PC that has Windows 10 and a Headphones/Speakers Jack in the front of the case. Right after I logged in, I got a Windows 10 Update which automatically ran. Afterwards,...
Sound Driver lost after each reboot. in Drivers and Hardware
Hi there. Since upgrading to win 10, I am having problems with sound not being permanent. Don't quite know how to approach it. This is VIA HD audio on an ECS motherboard. The icon on the taskbar shows that sound is on, and at 75%. But when I test...
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:46.
Find Us