Windows 10: 'audio not running'

  1.    09 Oct 2015 #1

    'audio not running'


    hello folks. I installed W10 on my laptop yesterday so that I could help a friend who has had problems with his copy of W10. Everything is fine for me, and he has now put W10 on again and all seems to working EXCEPT, he has not got a volume control icon in his taskbar - although sound IS working. I researched and told him about the wheeze of changing the text size in display - which has resolved that problem for many folk, but he found he could not move the cursor along the bar, and has also noticed that although the volume is set to 'on' where you select which icons appear in taskbar, there is a message saying 'audio service is not running'. Can you help please?
      My ComputerSystem Spec


  2. Posts : 2,214
    Windows 10 Pro 64-bit 1607 (AE build 14393.1066)
       09 Oct 2015 #2

    You have to download and install the audio drivers from manufacturer's site. If there is no Windows 10 version, try Windows 8 or 7. Make sure you download the correct one for 32-bit or 64-bit, depending on your Windows architecture. You can see that if you right-click on This computer icon and select Properties.

    You may also try doing all the available updates in Windows Update, but then probably a Microsoft driver will be installed and will not take full advantage of your audio card. It's always preferable to install the manufacturer's driver and avoid Microsoft if possible. To access Windows Update, click on the search icon and type update
      My ComputerSystem Spec

  3.    09 Oct 2015 #3

    thank you spapakons, I will pass this on to him. We did check DM and that said the audio drivers were already up-to-date - but, as you say, they may have been MS drivers. He does actually have sound, but the machine thinks audio is not running, although the services for audio are, and he does not have a volume control icon. Anyway, will pass this on. Thanks
      My ComputerSystem Spec


 

Related Threads
Hello! After upgrading to windows 10 I was going through my Audio settings, I had noticed that the HD Audio from my motherboard both front and rear jacks are not displayed at all in the device manager nor the audio tab in control panel - it's as...
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:25.
Find Us