Windows 10: Bad Windows startup file

  1.    05 Oct 2015 #1

    Bad Windows startup file


    I now have issues with Windows 10 starting up. I've tried using the win 7 disc to do a repair but it's hard to tell if it's done anything. All I have right now is a mouse cursor and a
    black screen and because it was win 10 I have no disc for it. Just older versions on my flash drive but I can't seem to access it.
      My ComputerSystem Spec

  2.    05 Oct 2015 #2

    never mind its solved for now as with some persistence i was able to fix it w windows repair tools.
      My ComputerSystem Spec

  3.    09 Oct 2015 #3

    well it appears my bad startup file issue is back. for some reason i keep getting the message something like boot \vcd or something like that. and then in the info section it says something like data for startup file is missing or something. how to resolve this since there is no startup disc for windows 10.
      My ComputerSystem Spec

  4.    09 Oct 2015 #4

    can anyone help me out here?
      My ComputerSystem Spec


  5. Posts : 8,188
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       09 Oct 2015 #5

    See if there is anything that can help here Advanced Startup Options - Boot to in Windows 10 - Windows 10 Forums If you fail to start up 2 times consecutively, you should boot into the recovery environment.

    You may need to download the iso or media creation tool. Be sure it is for your installed version and X64 or X 86, whichever you have installed. You can download the ISO from Tech Bench
      My ComputersSystem Spec

  6.    10 Oct 2015 #6

    well for some reason i cant boot to my flash drive. when i get the boot menu for my mb there is no choice to boot from the flash drive. is there another key to press or something that I'm just not aware of?
      My ComputerSystem Spec

  7.    10 Oct 2015 #7

    well i went ahead and am just doing a complete fresh install of windows 7 then will upgrade to 10 again but I'm gonna lose everything because I've already tried and it would not detect my flash drive in the mb boot menu for some reason so theres no way for me to access anything unless someone knows of a way to do this. and i tried to access it using the command prompt via the windows 7 disc but it wouldnt detect it there either. so now I'm screwed either way i look at it because i can't access my dang flash drive. and i cant restore backup files either cause my backup drive is screwed. ugh!!! anyone have a strong drink to cure this? lol
      My ComputerSystem Spec

  8.    10 Oct 2015 #8

    well I'm saying goodbye to windows 10 until further notice. 10 has just caused one problem after another and one problem too many for me. my mb is technically not windows 10 compatible, and i don't like the fact you cant press f8 to boot into safe mode easily like in windows 10. and to add to that my system won't shutdown completely under 10 so i have to do a hard shutdown ever time and it caused my windows startup files to get corrupted and on top of all that I could not even access my usb flash drive to get to older versions of windows 10 to fix the startup files issue. and i just lost all my files because i had to wipe the drive clean and do a fresh install of 7 ultimate. Ive had it with 10! its just been problem after frigging problem after frigging problem and I'm pissed that i had to lose all of my files just to reinstall 7!!! i hate windows sometimes and this is one of many times!!!
      My ComputerSystem Spec


 

Related Threads
My neice had a virus which I successfully cleaned out, but now every time I start up the laptop I get an error message that it couldn't load "C:\Users\her name\AppData\Local\Call Kit\CallKit.dll" and I am having a real trial with attempting t...
All, I have a new PC with a fresh install of Windows 10. The issue I am having is regarding the fonts. It's not an issue with the size etc.. it's an issue with the style of font (example: Times New Roman). When I view Google Chrome or Microsoft...
Do you have any idea how to create Windows 10 autoattended file ? It is normal for system builder use. Any help would be appreciated.:):)
I'm trying to copy a ripped movie file (iso) from my G drive to desktop. The file is 45GB. It gets to 99% then a message comes up saying the process can't complete because the System has the file open. I have nothing running and can't find anything...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:31.
Find Us