Windows 10: sandisk cruzer 32G

Page 5 of 5 FirstFirst ... 345
  1.    23 Oct 2014 #41

    Success but oh my.....
    From the trouble I had, I can only assume there are many errors in "partdisk and Readyboost".
    I had to use "MiniTool partition wizard" to activate the Sandisk.
    I never could get all the way thru Partdisk without some kind of error.
    At this point I have a working Sandisk but Readyboost has gobbled up 117,166,080 bytes.
    This is unacceptable.......
    I have to admit that my knowledge of Partdisk is almost nil.
      My ComputerSystem Spec

  2.    23 Oct 2014 #42

    If you formatted in NTFS a small amount of space is lost to the file system. My 64 gig Kingston thumb drive shows 1,458.778,112 bytes used. That's 1.45 Gigabytes. 117,166,080 bytes is .177 Gigabytes. If I got the math right.
      My ComputerSystem Spec

  3.    23 Oct 2014 #43

    Could you do something for us? Open the Administrative Command prompt again and start Diskpart with the drive installed.

    Use Diskpart to select the drive and then list the partitions. Maybe we can see something from that. You can copy from the command prompt and quote the response on the page, as seen below. Again, make sure you select the correct drive.

    If you decide to try and clean the drive again, copy that response also, maybe we will see why it isn't working. I have never used Ready Boost but I suppose I will try and see if my system will work. I would then possibly be able to see how it is configured.

    What model is your Sandisk?

    C:\WINDOWS\system32>diskpart

    Microsoft DiskPart version 6.4.9860

    Copyright (C) 1999-2013 Microsoft Corporation.
    On computer: Mine

    DISKPART> lis dis

    Disk ### Status Size Free Dyn Gpt
    -------- ------------- ------- ------- --- ---
    Disk 0 Online 232 GB 47 GB *
    Disk 1 Online 596 GB 1024 KB *
    Disk 2 Online 29 GB 0 B

    DISKPART> sel dis 2

    Disk 2 is now the selected disk.

    DISKPART> list par

    Partition ### Type Size Offset
    ------------- ---------------- ------- -------
    Partition 1 Primary 29 GB 1024 KB
      My ComputerSystem Spec

  4.    23 Oct 2014 #44

    Hi there

    If you use the CMD PROMPT to create a pratition on the drive you should also include the ACTIVE command in the list after you've created and formatted the partition . Run the sequence again and add these two commands

    ......

    ACTIVE
    ASSIGN

    now exit

    Cheers
    jimbo
      My ComputerSystem Spec

  5.    23 Oct 2014 #45

    Never mind checking the drive, it doesn't show anything helpful when you do that.

    Jimbo45, no reason to use the Active command unless the drive will be used to boot.

    My drive is now set up as Ready Boost. It uses 4 GB for that purpose and shows a file on the drive named ReadyBoot.sfcache. It also shows as 25.7 of 29.7 free assuming you used the entire 4 GB for the cache.

    It seems right now I can copy files to the drive, but I will check it in Windows 7 then see what happens. I will edit this post when I finish testing.

    Edit: I was able to move the drive to Windows 7, copy a file on it and move it back to Windows 10 without problems. I was not allowed to format the drive as long as it was in use with ReadyBoost, and setting the ReadyBoost properties to no use the drive removed that restriction.

    Right now, I have nothing else to recommend, except try a different model Flash Drive. It may be like my Verbatim drives and be manufactured in such a way Windows 10 has problems with it. The one I am using is a Sandisk Cruiser Glide...
    Last edited by Saltgrass; 23 Oct 2014 at 09:20.
      My ComputerSystem Spec

  6.    23 Oct 2014 #46

    To Saltgrass - I don't want to use "ReadyBoost". I tried to set it not
    to but I am getting it anyway. If you still want me to do what you asked
    for above, I will give it a try.

    My Sandisk is made in China. Only numbers I see on it are sdcz36-032gb
    and bm130223127b.
    The Sandisk is now working I think... But I got the garbage on it from
    ReadyBoost that I don't want or need.

    Thanks guys for all your help.
      My ComputerSystem Spec

  7.    21 Apr 2016 #47

    Fixed


    alphanumeric said: View Post
    Just make sure you select the correct drive. The clean command will wipe that drive of all data.
    Many thanks for these simple instructions they worked!
    Most other answers seemed to require editing the registry!
      My ComputerSystem Spec


 
Page 5 of 5 FirstFirst ... 345

Related Threads
64 gig sandisk in Chillout Room
I happen to be somewhere saturday and bought one brand new for $5.00 lol. The old one a Kingston at 4gigs has been around since 2008. But it still works fine. http://www.oempcworld.com/Merchant2/graphics/00000001/usb_sdcz60.jpg
Sandisk Readycache in Software and Apps
I've just taken my Sandisk Readycache 32gb away from W7 which will soon have its own ssd and fitted it alongside the WD 80gb which this W 10 build 9879 64 is running on. The driver download has been upgraded and no longer requires the product key....
Source For those looking to increase your SSD size looks like your prayers are being answered. . .now where is my check book, or bank card. . .:rolleyes:
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:23.
Find Us