1.    27 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 5
    Windows 10

    No WiFi, and no sound, on MSi GE60 20E


    Hello there, I'm new to TenForums, and this post actually isn't for me; it's for my boyfriend. We both upgraded to Windows 10 as soon as we could, and we've been loving it. We haven't had any complaints or problems until about a week ago. My boyfriend (he's the one with the MSi I listed in the title) has lost WiFi capabilities. It isn't just that he can't see any networks, he doesn't have any WiFi options at all.
    Click image for larger version. 

Name:	Capture1.PNG 
Views:	1 
Size:	29.4 KB 
ID:	39830
    Here is mine, as a comparison:
    Click image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	26.6 KB 
ID:	39795
    As I mentioned, he hasn't had a problem until this, and I haven't had one at all. I've tried all of the fixes I've read about, but they're all for an old VPN, which it's not, or no connections listed, which it is also not. I can't update the drivers because he can't connect to the internet. I tried doing a system reset, and it worked for about 2 minutes. It showed he was connected to the internet, but once I tried to do anything online, it went back to nothing.
    Here it is "connected":
    Click image for larger version. 

Name:	Capture3.PNG 
Views:	5 
Size:	777 Bytes 
ID:	39842
    Here it is not:
    Click image for larger version. 

Name:	Capture.PNG 
Views:	6 
Size:	1.4 KB 
ID:	39794
    Also, I'm not sure if the sound is related, but any help with that, too, would be appreciated. I'm more worried about the WiFi, though. We tried hooking in an ethernet cable, but that didn't work either. I've run out of ideas! Thanks in advance for any help!
    Last edited by wendrr; 27 Sep 2015 at 23:51.
      My ComputerSystem Spec
  2.    27 Sep 2015 #2
    Join Date : Sep 2015
    Posts : 102
    W7

    Hi Se if anything here helps connect to the internet!
    http://www.windowscentral.com/how-ma...ons-windows-10
      My ComputerSystem Spec
  3.    27 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    Quote Originally Posted by donetao View Post
    Hi Se if anything here helps connect to the internet!
    http://www.windowscentral.com/how-ma...ons-windows-10
    No, that won't help. In the first picture in the post, it shows that there isn't a WiFi settings tab. I can't configure the WiFi, or ethernet, settings at all.
      My ComputerSystem Spec
  4.    27 Sep 2015 #4
    Join Date : Sep 2015
    Posts : 102
    W7

    Hi what do you show in devise manager??
      My ComputerSystem Spec
  5.    27 Sep 2015 #5
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    Quote Originally Posted by donetao View Post
    Hi what do you show in devise manager??
    Here's a screen shot of both the whole manager, and specifically the network ones.
    Click image for larger version. 

Name:	Capture2.PNG 
Views:	2 
Size:	44.9 KB 
ID:	39840
    Click image for larger version. 

Name:	Capture4.PNG 
Views:	5 
Size:	3.5 KB 
ID:	39841
      My ComputerSystem Spec
  6.    28 Sep 2015 #6
    Join Date : Sep 2015
    Posts : 102
    W7

    I don't see any yellow marks. I have the same Realteck wireless Lan! Have you tried to set up a new connection?
    I don't know??? Uninstall the driver. Reboot. Let windows install the driver!
    Attached Thumbnails Attached Thumbnails Capture49.JPG  
      My ComputerSystem Spec
  7.    28 Sep 2015 #7
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    I think I do, too, on my Lenovo. I'm really at a loss as to what is wrong. I've tried talking him into taking it to a professional, but he won't listen to me. We have tried uninstalling, but it hasn't fixed the issue either.
      My ComputerSystem Spec
  8.    28 Sep 2015 #8
    Join Date : Sep 2015
    Posts : 102
    W7

    Quote Originally Posted by wendrr View Post
    I think I do, too, on my Lenovo. I'm really at a loss as to what is wrong. I've tried talking him into taking it to a professional, but he won't listen to me.
    It's very possible that he has a bad wireless adapter. That wouldn't be that hard to replace. I really don't have any more suggestions at this time. Can he use a Ethernet cable and get on the network??
      My ComputerSystem Spec
  9.    28 Sep 2015 #9
    Join Date : Sep 2015
    Posts : 5
    Windows 10
    Thread Starter

    No, we tried using an ethernet cable yesterday. It is very possible it was just a bad cable, though. It was an old one sitting around the house. I was going to try and pick one up tomorrow.
      My ComputerSystem Spec
  10.    28 Sep 2015 #10
    Join Date : Sep 2015
    Posts : 102
    W7

    Quote Originally Posted by wendrr View Post
    No, we tried using an ethernet cable yesterday. It is very possible it was just a bad cable, though. It was an old one sitting around the house. I was going to try and pick one up tomorrow.
    OK Let me know. You could try the cable on your PC??
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Sound Recorder not recording sound from Internet after 10 upgrade
Greetings all, Does anyone know what happened to the SOUND RECORDER program that was in the previous versions of Windows? I was previously on Windows 7 and upgraded to 10 when the notifications came out last month. In W7 I was able to open...
General Support
Microsoft's new Buy-Wifi feature hijacking my wifi
Microsoft recently added a feature to Windows 10 that allows you to purchase wifi access to hotspots through the Windows store. However as a customer of Cablevision , I pay for (as part of my cable package) for Optimum Wifi (owned by...
General Support
Solved Wifi did work, now doesn't...Got message "... a problem WiFi adapter"
I upgraded from 8.1 to 10.0 2-3 weeks ago. Wifi worked fine until a couple of days ago. Now the icon says "Not connected - No connections are available." But there are! I'm sending this from my Windows 8.1 notebook and it says there are 4 wifi's...
Network and Sharing
No sound & bad wifi in windows 10.
Hello, I need help. My Toshiba Satellite laptop seemed to be running slow, so I tried the recovery option, as recommended by windows 10. When the PC restarted there was no audio (the taskbar speaker icon has a red circle with a cross), and the...
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums