Page 2 of 2 FirstFirst 12

  1. Joined : Sep 2015
    Posts : 9
    Windows 10
       30 Sep 2015 #11

    Thanks, Ed! That makes me so glad! By all means, take your time.

    I also tried booting into another OS. The adapter worked just fine.
    Click image for larger version. 

Name:	Screenshot.png 
Views:	8 
Size:	188.8 KB 
ID:	40347
    The battery is also almost drained. I'll remove it after completely draining it and leave it overnight, see if anything changes tomorrow morning. Wish me luck!
      My System SpecsSystem Spec

  2.    01 Oct 2015 #12

    Dear THD:
    Late yesterday afternoon, I got a call back from my Dell contact. He said the first thing to do is to find and run the Dell Diagnostics for your laptop (apparently, they now make a bootable image of same available for installation on a USB Flash Drive, so you can download them, build the drive, and then boot from that drive to run them, should your Dell diagnostic partition no longer be available to you; if it does remain available, you can launch diagnostics by using Del during boot to launch them). His opinion is that it sounds like something at the BIOS Level may need to be reset, or that completely uninstalling the drivers (using Device Manager to uninstall, then invoking the "completely remove driver software" option to get everything out of the driver store), then installling a known good copy from Dell Downloads might also do the trick.
    Do please let us know how your diagnostics run turns out, and what it has to say about the built-in Ethernet port. This could provide some valuable information about what to do next.
    HTH,
    --Ed--
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 9
    Windows 10
       03 Oct 2015 #13

    Thanks, Ed! I'm very much thankful for your help. (I apologize for the delay again. Our ISP is acting up.)

    I'm fairly sure that your contact is referring to the Dell Diagnostics option under Boot Options. I ran the test, which I unfortunately could not document, and all the components seem to be working fine (although I did note that there was no mention of a network card). I haven't found the time to do a thorough test yet, but I will get back to it.

    As for the deleting of the driver, you'll find from the previously uploaded pictures that I have done it several times to no effect. I did forget to upload the picture of the status of the controller's Properties, so I deleted the driver again to show you:
    Click image for larger version. 

Name:	005.PNG 
Views:	3 
Size:	50.3 KB 
ID:	40791

    I hope your contact finds the solution easily.
      My System SpecsSystem Spec


  4. Joined : Oct 2015
    Posts : 2
    Windows 10
       27 Oct 2015 #14

    Hi guys,

    I'm having exactly the same problem with my HP ProoBook 470 G2 laptop. Unfortunately this is only one of the issue that I'm facing since I switched to Win10. As soon as I fix one of the problems a new one pops out.
    I see that the last reply here was some 3 weeks ago and I'm just hoping that you found a way to fix this. If this is the case could you please help me solve this agony?

    Cheers
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Posts : 9
    Windows 10
       28 Oct 2015 #15

    Nah, sorry ilay. I'm getting ready to do a re-install of Windows again because I really need that port. Seems like Ed couldn't find anything. Best I can tell you to do is to try all the fixes mentioned above, find any other fix or re-install while you're not completely comfortable with the current installation yet.

    If you do find a fix, please let me know, no matter how long it has been.

    Cheers
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 9
    Windows 10
       08 Nov 2015 #16

    Well, I did a reinstall and the problem went away. The ethernet seems to be working as good as, if not better than, the wifi. NOT going to install the driver again, thank you very much. If it ain't broke...

    I'm going to wait a week, and then mark this thread "solved". If you came all the way down here to find an actual solution, then I'm sorry. But feel free to try all the options mentioned above. Maybe your problem is not as complex as mine was.

    Edit: Oh, and by the way, guess what I found in the properties of the driver. Not Power Management tab! It was never there all along!
      My System SpecsSystem Spec


  7. Joined : Oct 2015
    Posts : 2
    Windows 10
       08 Nov 2015 #17

    Yup, doing a clean install of Windows 10 solved the problem for me as well. The funny thing is that I had to do it because WiFi adapter disappeared as well after trying to reinstall the driver. So I won't mess around there anymore.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
IP configuration not valid - interference from ethernet adapter?
Hi guys, I have a self built desktop that I only connect to the internet with using WiFi. But lately the connection on this PC is very intermittent and this is the only device in my house with this problem (so it's not the modem/router?). My PC has...
Network and Sharing
Windows 10 Pro Ethernet Adapter Does Not Retain DHCP Settings
The laptop computer is attached to a corporate domain. The DNS servers are providing DHCP settings. After logging onto the network, there is NO IPV4 address assigned despite DHCP enabled. Using ipconfig command, the setting is an obscure IP...
Network and Sharing
Solved Realtek issues Windows10 LAN/Ethernet driver..
33365 - available from Realtek downloads: Realtek
Drivers and Hardware
Solved Ethernet Adapter Speed variating
Hi guys, this is a standalone addition to another post i have. Anyways, this is weird. Windows 10 seems to have ****ed up my Network Intel driver. So on Windows 8.1, my adapter took in 1GBps, now on Windows 10 (with the correct driver!), it only...
Network and Sharing
Realtek Ethernet Problems
I have tried to set up Win 10 on my desktop,however, Win 10 conflicts with my Realtek Ethernet, I can not make the program to connect with the net, however, my lap top coneects (via WiFi) with no problems. Should I remove Win 8.1 frommy desktop and...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:52.
Find Us
Twitter Facebook Google+



Windows 10 Forums