USB device not recognized

  1. XERXESII's Avatar
    Posts : 15
    Windows 10 x64
       #1

    USB device not recognized


    I have a USB port on my motherboard that never worked. I had the problem with Windows 7 complaining about it, but something I did got Windows 7 to be quiet.

    Now I have Windows 10.

    Action Center is popping a steady stream - and I do mean steady - of "USB device not recognized."

    Device Manager refreshes so often it is hard to right click on things because of the refreshing.

    The item is listed as "Unknown USB Device (Device Descriptor Request Failed)." It alternates between these 2 error messages.

    Device status:
    Windows has stopped this device because it has reported problems. (Code 43)

    A request for the USB device descriptor failed.

    Device status:
    Currently, this hardware device is not connected to the computer. (Code 45)

    To fix this problem, reconnect this hardware device to the computer.

    A request for the USB device descriptor failed.


    Here is my USB list:

    Universal Serial Bus controllers
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3A
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3C
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A34
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A35
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A36
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A37
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A38
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A39
    Logitech USB Camera (Orbit/Sphere AF)
    Microsoft Mouse and Keyboard Detection Driver (USB)
    Unknown USB Device (Device Descriptor Request Failed) [Port_#0002.Hub_#0003]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0006.Hub_#0004]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0002.Hub_#0003]
    USB Composite Device
    [hidden] USB Composite Device
    USB Mass Storage Device
    [hidden] USB Mass Storage Device
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub

    Things I have tried:
    I am using regular boot. I am not using quick boot.
    I have disabled the driver.
    I have uninstalled the driver.
    I have uninstalled all of the host controllers above and allowed them to reinstall.
    I have manually reinstalled all of the host controllers' drivers above (by using the default driver).
    I have turned off the PC and unplugged it.

    Annoyance reduction:
    In Sound, I have set Device Connect and Device Disconnect to no sound.
    I have tried turning off Action Center notifications for all apps, but don't like doing that because that also prevents other notifications that I do want. Also, when I do that the old gray symbol for a device connection problem starts showing up in the notification area.
    I have tried turning off Action Center notifications for all apps and then turning it right back on. The problem goes away for a few minutes.


    Help.
      My Computer


  2. Posts : 1
    Win 10
       #2

    XERXESII

    I have EXACTLY this problem on a Del Precision T1500 - Did anyone get back to you with a solution or did you solve your problem yourself?

    Netless

    XERXESII said:
    I have a USB port on my motherboard that never worked. I had the problem with Windows 7 complaining about it, but something I did got Windows 7 to be quiet.

    Now I have Windows 10.

    Action Center is popping a steady stream - and I do mean steady - of "USB device not recognized."

    Device Manager refreshes so often it is hard to right click on things because of the refreshing.

    The item is listed as "Unknown USB Device (Device Descriptor Request Failed)." It alternates between these 2 error messages.

    Device status:
    Windows has stopped this device because it has reported problems. (Code 43)

    A request for the USB device descriptor failed.

    Device status:
    Currently, this hardware device is not connected to the computer. (Code 45)

    To fix this problem, reconnect this hardware device to the computer.

    A request for the USB device descriptor failed.


    Here is my USB list:

    Universal Serial Bus controllers
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3A
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3C
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A34
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A35
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A36
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A37
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A38
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A39
    Logitech USB Camera (Orbit/Sphere AF)
    Microsoft Mouse and Keyboard Detection Driver (USB)
    Unknown USB Device (Device Descriptor Request Failed) [Port_#0002.Hub_#0003]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0006.Hub_#0004]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0002.Hub_#0003]
    USB Composite Device
    [hidden] USB Composite Device
    USB Mass Storage Device
    [hidden] USB Mass Storage Device
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub

    Things I have tried:
    I am using regular boot. I am not using quick boot.
    I have disabled the driver.
    I have uninstalled the driver.
    I have uninstalled all of the host controllers above and allowed them to reinstall.
    I have manually reinstalled all of the host controllers' drivers above (by using the default driver).
    I have turned off the PC and unplugged it.

    Annoyance reduction:
    In Sound, I have set Device Connect and Device Disconnect to no sound.
    I have tried turning off Action Center notifications for all apps, but don't like doing that because that also prevents other notifications that I do want. Also, when I do that the old gray symbol for a device connection problem starts showing up in the notification area.
    I have tried turning off Action Center notifications for all apps and then turning it right back on. The problem goes away for a few minutes.


    Help.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:21.
Find Us




Windows 10 Forums