1.    21 Sep 2015 #1
    Join Date : Aug 2015
    Posts : 15
    Windows 10 x64

    USB device not recognized


    I have a USB port on my motherboard that never worked. I had the problem with Windows 7 complaining about it, but something I did got Windows 7 to be quiet.

    Now I have Windows 10.

    Action Center is popping a steady stream - and I do mean steady - of "USB device not recognized."

    Device Manager refreshes so often it is hard to right click on things because of the refreshing.

    The item is listed as "Unknown USB Device (Device Descriptor Request Failed)." It alternates between these 2 error messages.

    Device status:
    Windows has stopped this device because it has reported problems. (Code 43)

    A request for the USB device descriptor failed.

    Device status:
    Currently, this hardware device is not connected to the computer. (Code 45)

    To fix this problem, reconnect this hardware device to the computer.

    A request for the USB device descriptor failed.


    Here is my USB list:

    Universal Serial Bus controllers
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3A
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3C
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A34
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A35
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A36
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A37
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A38
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A39
    Logitech USB Camera (Orbit/Sphere AF)
    Microsoft Mouse and Keyboard Detection Driver (USB)
    Unknown USB Device (Device Descriptor Request Failed) [Port_#0002.Hub_#0003]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0006.Hub_#0004]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0002.Hub_#0003]
    USB Composite Device
    [hidden] USB Composite Device
    USB Mass Storage Device
    [hidden] USB Mass Storage Device
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub

    Things I have tried:
    I am using regular boot. I am not using quick boot.
    I have disabled the driver.
    I have uninstalled the driver.
    I have uninstalled all of the host controllers above and allowed them to reinstall.
    I have manually reinstalled all of the host controllers' drivers above (by using the default driver).
    I have turned off the PC and unplugged it.

    Annoyance reduction:
    In Sound, I have set Device Connect and Device Disconnect to no sound.
    I have tried turning off Action Center notifications for all apps, but don't like doing that because that also prevents other notifications that I do want. Also, when I do that the old gray symbol for a device connection problem starts showing up in the notification area.
    I have tried turning off Action Center notifications for all apps and then turning it right back on. The problem goes away for a few minutes.


    Help.
      My ComputerSystem Spec
  2.    23 Dec 2015 #2
    Join Date : Dec 2015
    Posts : 1
    Win 10

    XERXESII

    I have EXACTLY this problem on a Del Precision T1500 - Did anyone get back to you with a solution or did you solve your problem yourself?

    Netless

    Quote Originally Posted by XERXESII View Post
    I have a USB port on my motherboard that never worked. I had the problem with Windows 7 complaining about it, but something I did got Windows 7 to be quiet.

    Now I have Windows 10.

    Action Center is popping a steady stream - and I do mean steady - of "USB device not recognized."

    Device Manager refreshes so often it is hard to right click on things because of the refreshing.

    The item is listed as "Unknown USB Device (Device Descriptor Request Failed)." It alternates between these 2 error messages.

    Device status:
    Windows has stopped this device because it has reported problems. (Code 43)

    A request for the USB device descriptor failed.

    Device status:
    Currently, this hardware device is not connected to the computer. (Code 45)

    To fix this problem, reconnect this hardware device to the computer.

    A request for the USB device descriptor failed.


    Here is my USB list:

    Universal Serial Bus controllers
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3A
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A3C
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A34
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A35
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A36
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A37
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A38
    Intel(R) ICH10 Family USB Enhanced Host Controller - 3A39
    Logitech USB Camera (Orbit/Sphere AF)
    Microsoft Mouse and Keyboard Detection Driver (USB)
    Unknown USB Device (Device Descriptor Request Failed) [Port_#0002.Hub_#0003]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0006.Hub_#0004]
    [hidden] Unknown USB Device (Port Reset Failed) [Port_#0002.Hub_#0003]
    USB Composite Device
    [hidden] USB Composite Device
    USB Mass Storage Device
    [hidden] USB Mass Storage Device
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub
    USB Root Hub

    Things I have tried:
    I am using regular boot. I am not using quick boot.
    I have disabled the driver.
    I have uninstalled the driver.
    I have uninstalled all of the host controllers above and allowed them to reinstall.
    I have manually reinstalled all of the host controllers' drivers above (by using the default driver).
    I have turned off the PC and unplugged it.

    Annoyance reduction:
    In Sound, I have set Device Connect and Device Disconnect to no sound.
    I have tried turning off Action Center notifications for all apps, but don't like doing that because that also prevents other notifications that I do want. Also, when I do that the old gray symbol for a device connection problem starts showing up in the notification area.
    I have tried turning off Action Center notifications for all apps and then turning it right back on. The problem goes away for a few minutes.


    Help.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Unknown USB Device (device descriptor request failed)
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Drivers and Hardware
CD/DVD drive not recognized
I installed Windows 10 as an upgrade to Windows 8. My Dell laptop does not see the DVD drive. I had no success getting the drive to work in Windows 8 and (maybe of course) it doesnt see it now. This seems to be a common problem I have tried numerous...
Drivers and Hardware
USB3 device not recognized
‎HP elitebook 8540w Windows 10 (64-bit) I almost have a complete system under W10 - no thanks to HP............. When I plug a USB3 flash drive into either USB3 port the message is Windows does not...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
USB Device not recognized notice MAKE me MAD
Just upgraded from Windows 7 to windows 10 --all working well except continually get message " USB DEVICE NOT RECOGNIZED ,the last USB device you connected to this computer malfunctioned and windows does not recognize it " I have gone into...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums