Windows 10: Mouse problems - not scrolling, resetting speed

  1.    15 Sep 2015 #1

    Mouse problems - not scrolling, resetting speed


    Hi,
    I have a very strange and annoying problem. I bought a new mouse A4tech Bloody V7, I installed the software and everything seemed to be working fine. Then my PC went into the sleep mode and when I woke it up I realised that the mouse scroll doesn't work. I restarted the PC and it was ok again.. I thought it was a one time bug but then I found out that everytime the PC goes into the sleep mode (often) the mouse stops scrolling.
    Now, the mouse software has some very specific features. There are 2 cores that you can switch between and each of them gives the mouse some new features. (such as specific button features, etc.). When the mouse stops working and I open the software and change the core (from 1 to 2, or the other way round) the cores "reset" and the mouse starts working again. So you might think that the software is bad. Well, it isn't.
    I deleted the software to see if the issue still persists and it does. Regardless of the SW being installed or not the mouse gets bugged after the PC goes into the sleep mode. So I tried to test it on my notebook to see if the mouse if faulty. But it works perfectly fine on my ntb. With the SW not being installed on my ntb the mouse works, even after sleep mode. With the software installed it works too. But as soon as I plug it to my PC it gets crappy. But this would still be sufferable, but now (since a few days back) whenever I boot the PC after it has been turned off, the mouse DPI settings are set to the minimum, which resutls in the mouse cursor moving atrociously slowly, but if I try to change the DPI settings to higher with the button on the mouse, guess what, it doesn't work. Doesn't react at all. Also the scroll doesn't work sometimes even on boot. So I have to open the mouse software (even though it starts up on the boot) reset the cores again, and then the speed and scroll work.
    The worst part it that I know how to fix it, but I'm leaving for a year abroad and my mom uses the PC too. And she is not gonna reset the freaking cores every time she turns the PC on for the mouse to work. Problem is that I can't refund it, because it works perfectly fine on my NTB so it's not the mouse's problem, it has to be something in my system. Both my PC and NTB are running Win 10, version 10240. The mouse sw is the latest version on both PC and NTB too. But something on my PC keeps messing up with the mouse and I can't find out what it is.
    Any help?

    What I have already tried:
    • reinstalling the SW
    • tried a different USB slot
    • tried the mouse without the SW being installed
    • different SW version
    • tested the mouse on my NTB (it works there perfectly)
    • none of the above works...
      My ComputerSystem Spec

  2.    18 Sep 2015 #2

    Bump .. any suggestions?
      My ComputerSystem Spec

  3.    23 Mar 2016 #3

    WillyDiddly said: View Post
    Bump .. any suggestions?
    Solved this problem for my a4tech a91: I switched mouse to "Core 1" mode.
    (used "Bloody 5" V2015.08 (Bloody Official Website)
      My ComputerSystem Spec

  4.    28 Aug 2016 #4

    WillyDiddly said: View Post
    Bump .. any suggestions?
    When you double-click on the first button on the top of your mouse, you can change the DPI with the scroll, so the scroll don't work.
      My ComputerSystem Spec


 

Related Threads
Mouse settings constantly resetting. in Drivers and Hardware
Hey, folks. Just upgraded to 10. Not blown away so far, but it's a lot less stupid than 8. Glad they gave it away for free, seems like the fair thing to do considering they actually charged people money for 8. Anyway, I'm here because my mouse...
For some instances, I do have a long right click context menu which causes it to require clicking the 'up and 'down' buttons respectively to see the hidden options. However, a mouse scroll is more convenient. I have tried various makes of mouse but...
Hello everyone! I updated to Windows 10 this morning, and after doing so realized that my side scrolling on my mouse pad (I'm on a laptop) doesn't work anymore. Googled, found out it was a driver issue, and went to download the correct driver. ...
Further to upgrading to W10 from W7 (on a W7 OS) my mouse touch pad has stopped scrolling. I've checked the drivers are up to date and yesterday I went through every single driver and downloaded everything that was out of date. If anyone has any...
Hi, I am running Windows 10 on my Lenovo X1 Carbon and I am having an issue with scrolling on an external monitor. The monitor connects and I can point and click on the screen using a USB mouse; however, when I use use the scroll wheel on the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:08.
Find Us