Windows 10: Car sub-woofer + home system speakers to computer - help! Solved

Page 1 of 3 123 LastLast
  1.    14 Sep 2015 #1

    Car sub-woofer + home system speakers to computer - help!


    Hello!
    Sorry for the messy title, not sure how to explain the issues I have with a few words only.

    I'm using a NAD Stereo Power Amplifier 214, two speakers from a JVC UX-S59 'micro component system' and a car sub-woofer.
    I connected the speakers and the sub-woofer to the amplifier, and connected the amplifier to my computer via the green input on the back of it. I used some sort of conversion cable having yellow, white and red cables (I only used the red and white one). The system played music, but only from the left speaker, and the sub-woofer played the same sounds as the speakers. The cables I used to connect the speakers and sub-woofer to the computer are 'touching', not sure what this does, but I'm guessing it's supposed to be different.

    How can I make both speakers work, and is there a way to specify the use of the speakers and sub-woofer on the computer to make the sub-woofer only produce bass etc?
    Please help me out and educate me if you can, as I'm pretty sure I don't know what I'm doing!
    Thanks for any answers in advance! (:

    Edit; Imgur album of the speakers, amplifier and sub-woofer and how I connected them to the computer. Figured it'd be easier to tell me what I've done wrong using the pictures!
    Last edited by Hauksort; 14 Sep 2015 at 14:47.
      My ComputerSystem Spec

  2.    14 Sep 2015 #2

    I can't look at your picture archive from where I sit.

    For just the stereo signal, you'd need a 3.5 mm to RCA plug adapter. I'd guess that you have something like that, but typically red and white would be for audio, while yellow would be for analog video.

    Here's a link to a really cheap one:

    Amazon.com: Belkin Audio Y Cable Splitter 1-Mini Plug, 2-RCA Plugs (6 feet): Electronics

    If you want to add the subwoofer, you'd need a crossover network. (Splits off the midrange and high frequencies from the bass.) The ones I've seen in the past operate with a "line level" signal, but apparently you can buy crossovers intended for use after the amp.

    Whether this all makes any sense, you must decide. It's possible (at least in the US) to buy 2.1 channel (stereo plus subwoofer) systems for not much cash, although the cheap ones wouldn't have the lease breaking power that you seem to be going for.
      My ComputerSystem Spec

  3.    14 Sep 2015 #3

    The Y cable splitter I have is more or less the same, but it has the yellow cable as well which I won't use.
    I have a 2.1 channel system I can use if this doesn't work, but as you said they're in general not as good, pretty bad in comparison.
    If crossovers aren't very expensive I'd love to see if I could get this to work! (:
    I've connected both the speakers and the sub-woofer to the same input on the amplifier, would this even work?
      My ComputerSystem Spec

  4.    14 Sep 2015 #4

    Hauksort said: View Post
    The Y cable splitter I have is more or less the same, but it has the yellow cable as well which I won't use.
    I have a 2.1 channel system I can use if this doesn't work, but as you said they're in general not as good, pretty bad in comparison.
    If crossovers aren't very expensive I'd love to see if I could get this to work! (:
    I've connected both the speakers and the sub-woofer to the same input on the amplifier, would this even work?
    I'm not sure what you mean.

    The speakers would usually be connected to the amp's outputs. (Call me literal minded.)

    It's not obvious to me what you'd connect the subwoofer to. (It wants a monaural input.)

    I vaguely recall that some powered car subwoofers are intended take the high-level output from a car stereo and take out the bass from that. Do you have something like that? (You'd need a 12V power supply for the subwoofer.)

    I think that I was mistaken about passive crossovers. A quick check shows only ones to split the signal between midrange speakers and tweeters. None split off the bass.

    I didn't say that the 2.1 systems aren't good. They may not be as loud, though.
      My ComputerSystem Spec


  5. Posts : 3,033
    Windows 10 Pro 64 bit
       14 Sep 2015 #5

    You know what would be helpful, if we knew what sound card you have or integrated sound card, plus connections on those and back of NAD Amp or model number too. Sound card can either have RCA outputs or your using then the 3.5 mm outputs, usually go to speakers with an amp or not.
    Most amplifiers will have as shown by bobkn RCA jacks. Some sound cards not integrated will have more connections to work with this type of setup. Typical diagram of a sound card, although many different types of cards and connections.

    Click image for larger version. 

Name:	sound_card_diagram.jpg 
Views:	30 
Size:	73.8 KB 
ID:	37528
      My ComputerSystem Spec

  6.    14 Sep 2015 #6

    I've connected the speakers to the output, and the sub-woofer to the same output, but it should be mono for the sub-woofer. (You can see this in one of the pictures in the imgur album)

    I don't think the amplifier I have is 12 V, but the amplifier does apparently give the sub-woofer enough power to play music, it's just that it's not playing the bass only. So the sub-woofer is playing the same music as the other speakers I have.

    The weird thing about the speakers is that only one of them is playing music, it's like the speakers all count as one speaker when connected to the computer. Guessing this is because all of the signals go through the green port on the back of the computer?

    I've been using the 2.1 system I have for a few years, they're definitely not bad, but nowhere near as good as I imagine this setup could be if I get it working.

    Guess I'm rambling, I have no clue what I'm doing here.

    Edit; The soundcard I have is integrated into my motherboard, and is honestly not very good, but considering I have an external amplifier I guess it doesn't have to be other than the inputs and outputs on it? There's a bad picture of it in the imgur album afaik (:

    Click image for larger version. 

Name:	IMG_20150915_002012.jpg 
Views:	2 
Size:	1.11 MB 
ID:	37540
      My ComputerSystem Spec


  7. Posts : 3,033
    Windows 10 Pro 64 bit
       14 Sep 2015 #7

    Green on integrated card in front left/right speakers output, you are using a cable Y has left (White) and right(Red) RCA and a 3.5mm on other end to the green connection on PC. Yellow on PC i believe is SubWoofer, black being rear channels and grey being side speakers. Believe hooking all the speakers to the amp, then only bringing left/right channels from the PC to the amp not going to work well, for the sub for one.Sound card is what is producing the sound to be amplified by the external amp, know this can be done with a PC, but with the right connections.

    If was another type of Sound card with an Line out, example S/PDIF optical or Coax (Digital), and the AMP had this input , would be ideal, as far as i know. Unless talking crossovers for this to bring low tones to Sub. Amp had Composite or Coax input for a Subwoofer, use can the same hookup you used for left/right speakers to the amp, would connect Y cables 3.5 mm to the Sub output on card and RCA input end to the amp that has Subwoofer RCA or Coax input.So speakers would be correct hooked to amp. May work way you have it, but just may loose Bass.

    Now that i even look better,my mistake, this is a stereo amplifier, no 2.1, no hookup for a subwoofer. As see means for crossover, but how did you have Woofer hooked up again.
    http://www.nrpavs.co.nz/archive09/So...tm/NAD_214.htm
    Last edited by jds63; 14 Sep 2015 at 18:34.
      My ComputerSystem Spec

  8.    14 Sep 2015 #8

    Back at home.

    Your subwoofer connection is wrong.

    The NAD amplifier has two modes: one is the normal stereo mode, the other is bridged. The bridged mode combines the outputs of the stereo amplifiers into a single high-power one. (You'd need two such amps in a stereo system. I had such a rig running until about two years ago. It dated from around 1983.) I presume there's a switch on the back of the amp to set the bridged mode (requires inverting the phase of one of the signals), and some means of locking that switch in place.

    I have no clear idea why you were getting anything out of the sub, wired that way. If you put the same signal into both sides, in principle you'd get nothing out of the sub when wired between the two red posts (and the amp not in bridged mode).

    I also have no idea what the third wire might be in your cable adapter. The green output has two channels only.

    On my motherboard, the green output is stereo (or 7.1 front speakers), orange is front center speaker and subwoofer, and black for the rear speakers. I think the blue one is for the sides (in a 7.1 system; never went more than 5.1, personally).

    I believe that there'll be no way to use that subwoofer with what you have. Sorry that I can't be more encouraging.

    At the risk of giving insult, you need to study a bit more. At this rate you'll be letting the magic smoke out of your components.
      My ComputerSystem Spec


  9. Posts : 3,033
    Windows 10 Pro 64 bit
       14 Sep 2015 #9

    Explain bridging, i am not familiar too much with for this amp
    For maximum flexibility, the NAD 214 can operate in bridged mono mode, typically tripling its continuous power rating into 8ohms. This makes the NAD 214 an ideal choice for a sub-woofer amplifier or high power centre channel amplifier in home theater applications. A pair of bridged NAD 214 's becomes a high current, high power stereo power amplifier, while retaining the refinement associated with smaller amplifiers.
      My ComputerSystem Spec

  10.    15 Sep 2015 #10

    I don't really know what I'm doing, so I definitely have to study more, wouldn't want the magic smoke to escape!

    So just to clear things up, is there no way to get the sub-woofer working, even without the speakers(and using the bridged mode)? I do have other speakers I could use that are better suited for a computer (from a 2.1 or from a 5.1 system), so I don't have to use the same input as the sub-woofer as long as I'd hook up the sub-woofer to the orange input and the speakers to the green(or black).

    I guess I'm just experimenting, so it's not getting this to work wouldn't be that bad, I just figured there'd be a way to power the sub using that amplifier, if it doesn't work that's just too bad haha
    Last edited by Hauksort; 16 Sep 2015 at 02:15.
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
I have 3 computers on my network Windows 8.1 Pro X64 - named Desktop Windows 7 Pro X64 - named Webserver Windows 10 TP X64 build 10049 - named Laptop I can see all 3 computers on my network from Desktop and Webserver. I can see Webserver...
Hello, I registered today to seek for a solution to this annoying problem. I have the Logitech x350 Audio system, with 6 speakers and one sub-woofer and they worked pretty well on my former OS, Windows 8.1 x64. Now I am currently using W10 and...
So I was doing a system restore on my newly upgraded Windows 10. It was stuck at 46% so I restarted it (which was a stupid thing I know). After that the laptop won't go beyond the black screen. Whenever I boot the laptop the lenovo logo appears and...
I am just going to say up front that I don't have the Pro version of Windows 10 so I have no Group Policy Editor otherwise I would have fixed this problem in less than a minute instead of wasting over a hour trying to fix this. I want to disable...
If it actually happens before July 29 (not likely) how can I determine if the Win 10 Home install file(s) have downloaded to my Win 7 computer? If its after July 29 I expect I'll get some sort of notification and option to install.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:45.
Find Us