1. Joined : Sep 2015
    Posts : 3
    10
       12 Sep 2015 #1

    No Audio Output Device is installed. No Realtek Device in DevManager


    i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly.

    but right after i upgraded to Windows 10, my laptop became ill and had this errors:

    1. i got BSoD Most of the Time, one would say CRITICAL_PROCESS_DIED or UNEXPECTED_STORE_EXCEPTION. there are times my laptop would freeze in the BSoD, not even the 0% would move to 100%. so i had no other choice but to force shutdown it, and sometimes after turning my laptop on again i end up at my BIOS with no HDD nor BOOT ENTRY listed. as i experimented, i had to press slightly hard on the right side of my Laptop where my HDD is Located just for my Laptop to re-read my HDD once again, as soon as i got back to Windows 10, i ran an HDD Check and nothing was wrong, no bad sectors or anything. this is confusing me as to how it is happening. so i somehow got used to BSoD since my Laptop frequently experience it. sometimes just a simple movement that would shake my laptop would turn into BSoD again, i suspect something like my HDD or loose or the likes. i dont really know.

    2. after the BSoD Case, a week or three i guess. i started to loose Audio Ability. it was just this morning, the Volume Icon has a "RED X" on its icon and states "No Audio Output Device is installed.". and after checking my Device Manager, to my surprise the Built-in Audio Device (Realtek) is not there. i don't know how or why it happened but i can't get it back.

    i hope anyone here can help me, even checking the sound tab on the control panel doesn't bring out Audio Devices.

    i was wondering if ASUS or the PC Store where i bought my Laptop would fix it for me as per warranty is involved ?. thanks
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 266
    Windows 10
       12 Sep 2015 #2

    I would certainly physically check the hard drive connections. This problem will continue to aggravate over time. You might have accidentally disabled Audio in the bios. Make sure it is enabled in the bios.
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 3
    10
       12 Sep 2015 #3

    Snakeyes said: View Post
    I would certainly physically check the hard drive connections. This problem will continue to aggravate over time. You might have accidentally disabled Audio in the bios. Make sure it is enabled in the bios.
    yeah about that problem with the HDD, the only thing i can do for now is that i press this right side of my Laptop where the HDD is Located.
    Click image for larger version. 

Name:	csm_Asus_X555LD_XX283H_Eingabe_56da963ca9.jpg 
Views:	1 
Size:	357.5 KB 
ID:	37043

    also about the Audio Problem. i don't think its something that i accidentally disabled in the BIOS. i am Dual Booted with Ubuntu Linux on the other side of my HDD and the audio also seems not to work there.

    well, i tried to open the Laptop even though im not well educated with hardware thinggy. right after i tried to move the HDD from its secure location (like tapping it or so) i encountered the BSoD. then after i turned the Laptop off (via Forced Shutdown of course) then tried to press the ribbon labeled I/O (the ribbon has two sides, one is HDD and the other is IO). after pressing it hard the HDD was read by my laptop once again. but the problem still persists.

    for some reason that i don't know, the Audio seemed to work once again after my crazy doings inside my laptop's body. i don't know how i made it work again. i recall as i move the speaker plug inside the first time (i unplugged this tiny port and re inserted it) it didnt work. now after i surrendered doing such things to avoid further errors, closed the laptop's body and booted the laptop. the audio is back.

    'tis a mysterious thing happening here. and i'm just totally afraid that my laptop might go down in few more weeks.
      My System SpecsSystem Spec


  4. Joined : Sep 2015
    Posts : 3
    10
       12 Sep 2015 #4

    update: i noticed when i move my LCD Screen like move it up or down the Audio starts to be gone. the same thing happens when i place my palm on the left and right side of my touchpad, the same image as the one i uploaded earlier. when i revert to the original position of my Laptop's screen or raise my palm, the audio is back. also, pressing the part where the speaker grills are located makes the sound go back but eventually after lifting my fingers, the audio is gone again.

    for christ's sake.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 266
    Windows 10
       12 Sep 2015 #5

    I'm willing to bet you have a loose connection in one of your internal cables that makes contact intermittently when you flex bend push etc. If you're not comfortable in doing it yourself take it in to a reliable local shop and have them check out the connections and cables.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Problem with No Audio Output Device is Installed in Windows 10
I recently reset my windows 10 then I got problem my laptop can't produce sound so I can't hear sound from it the speaker logo in the task bar have x mark and when clicked it opens troubleshooter then windows can't find the trouble. I also uninstall...
Drivers and Hardware
Windows 10, No Audio Output Device Is Installed
Hi Guys, currently i'm using a Asus A43 laptop and had upgraded Windows 10 few days ago. But somehow. i dont know how but some how, the audio is not detected. Things I tried: 1.) Reinstalled the realtek driver ( R279, 7553) 2.) Restart the...
Drivers and Hardware
No Audio Output Device installed after resetting windows 10
I have upgraded my laptop Asus k43s from windows 7 to windows 10. Everything went fine but then I decided to reset the laptop to have a fresh start. After resetting, my sound button has a red x mark on it saying that "No audio output device is...
Drivers and Hardware
Audio device problem
I'm hoping someone has come across a resolution for this. So I have a Soundblaster Z audio card. Now I don't use all the outputs so I put it on stereo front speakers, instead of 5.1 However every time I turn on my pc I have to change that...
Performance & Maintenance
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Find Us
Twitter Facebook Google+



Windows 10 Forums