Page 1 of 2 12 LastLast

  1. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       06 Sep 2015 #1

    No sound coming out of earphones (ONLY speakers work)


    Today when I plugged in my earphones (the apple ones) and there was no audio at all, but somehow it worked totally fine without the earphones. Even realtek detected something when I plugged my earphones, I also went to device manager to check if every driver is updated or not but still ended up no luck.

    things i know:
    - Audio is perfect without earphones plugged in
    - only 'Speakers' is shown as my playback device
    - went to device manager and i'm pretty sure all drivers are up to date and enabled
    - everything was working fine the last time i booted into my windows10 (dual booting with linux)
    - realtek detected my earphone as it popped up a notification saying 'you just plugged a device into the audio jack'

    if you need to know more about my computer just ask
    please help
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro
       06 Sep 2015 #2

    Hey mate,

    Find your laptop here: ASUSTeK Computer Inc. -Support- 搜尋

    download the audio driver for Windows 10, and install it. If it asks, tell it to install or repair. It will first uninstall your audio driver, require a restart, and then install the audio driver. If this doesn't fix it, see if behind the computer (the green audio jack) still works.

    Let me know!
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       06 Sep 2015 #3

    DustSailor said: View Post
    Hey mate,

    Find your laptop here: ASUSTeK Computer Inc. -Support- 搜尋

    download the audio driver for Windows 10, and install it. If it asks, tell it to install or repair. It will first uninstall your audio driver, require a restart, and then install the audio driver. If this doesn't fix it, see if behind the computer (the green audio jack) still works.

    Let me know!

    ASUSTeK Computer Inc. -Support- Drivers and Download K53SM


    im unsure which OS i should choose since I've upgraded my OS to windows 10 from windows 7 and the only options they provide are 'win 7,8 and others'. I actually installed the latest realtek drivers from the official realtek website 'R2.79' and restarted but the earphones still won't work.
    I'm starting to doubt whether it's to do with the drivers or is it something to do with the settings?
      My System SpecsSystem Spec


  4. Joined : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro
       06 Sep 2015 #4

    Your motherboard manufacturer provides the best driver for your board, but if they don't have it for Win 10, I would bet that to be the problem. But that is all I know about, someone else may have some advice for you shortly
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    I'm in the ghetto
    Posts : 705
    Windows 10 Pro x64
       06 Sep 2015 #5

    applepie said: View Post
    I actually installed the latest realtek drivers from the official realtek website 'R2.79' and restarted but the earphones still won't work.
    Try the drivers from Microsoft Catalog. They are version 6.0.1.7592 and the R2.79 are version 6.0.1.7541.

    http://catalog.update.microsoft.com/...x?q=6.0.1.7592
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    California
    Posts : 58
    Windows 10 Pro
       06 Sep 2015 #6

    applepie said: View Post
    Today when I plugged in my earphones (the apple ones) and there was no audio at all, but somehow it worked totally fine without the earphones. Even realtek detected something when I plugged my earphones, I also went to device manager to check if every driver is updated or not but still ended up no luck.

    things i know:
    - Audio is perfect without earphones plugged in
    - only 'Speakers' is shown as my playback device
    - went to device manager and i'm pretty sure all drivers are up to date and enabled
    - everything was working fine the last time i booted into my windows10 (dual booting with linux)
    - realtek detected my earphone as it popped up a notification saying 'you just plugged a device into the audio jack'

    if you need to know more about my computer just ask
    please help
    Funny, I have the exact OPPOSITE problem right now after doing a clean install of Windows 10. No sound from laptop speakers, only head phones ...
      My System SpecsSystem Spec


  7. Joined : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro
       06 Sep 2015 #7

    GatsbyGlen said: View Post
    Funny, I have the exact OPPOSITE problem right now after doing a clean install of Windows 10. No sound from laptop speakers, only head phones ...
    Fix for most of the problems right here:
    DustSailor said: View Post
    [...]download the audio driver for Windows 10, and install it. If it asks, tell it to install or repair. It will first uninstall your audio driver, require a restart, and then install the audio driver[...]
    The response, "There are no Windows 10 drivers for my laptop", is why the minority aren't able to find a solution. There are exceptions, however.

    I can't fix a bad driver, though!
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    California
    Posts : 58
    Windows 10 Pro
       06 Sep 2015 #8

    I tried uninstalling the drivers, but they just came back - automatically re-installed. So I had to turn off the windows setting to automatically download driver software, then uninstall. I then used Lenovo's system update utility to download the drivers. It works now
      My System SpecsSystem Spec


  9. Joined : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro
       06 Sep 2015 #9

    GatsbyGlen said: View Post
    I tried uninstalling the drivers, but they just came back - automatically re-installed. So I had to turn off the windows setting to automatically download driver software, then uninstall. I then used Lenovo's system update utility to download the drivers. It works now
    LOL! That's really good news, thanks for the update. Those drivers WORK!
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    California
    Posts : 58
    Windows 10 Pro
       06 Sep 2015 #10

    DustSailor said: View Post
    LOL! That's really good news, thanks for the update. Those drivers WORK!
    You would think they would be the same drivers
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Windows 10 popping sound in speakers
I just upgraded to Windows 10 a few days ago and ever since, I've been getting a random popping noise in my speakers. It's driving me mad! I have tried everything I can think of. I've updated my drivers and my Bios. (From HP site) I've uninstalled...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
Solved Sound coming from both speakers + headphones
Hello, I'm having an issue with my sound, when I have my headphones plugged in both my speakers and the headphones generate sound but I only want the headphones to generate sound. It is simple plug and play headphones. Would anyone know...
Drivers and Hardware
After Windows 10 Install my sound of the built-in speakers do not work
The windows 10 install was very easy on my All-in-one touch screen computer. This is the computer I own: New inspiron 23 5000 series non-touch All-in-One Full HD Desktop Details | Dell Upgraded from 8.1. The only problem I now have is that my...
Installation and Setup
Update win10 64bits: no sound from speakers
Hello After udpating win 10 and updating my drivers, i have no sound from my speakers. WEIRD: i have sound from my headseat (plugged in my tower directly)... ^^ Any help please?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:20.
Find Us
Twitter Facebook Google+



Windows 10 Forums