Page 2 of 2 FirstFirst 12

  1. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       07 Sep 2015 #11

    WhyMe said: View Post
    Try the drivers from Microsoft Catalog. They are version 6.0.1.7592 and the R2.79 are version 6.0.1.7541.

    http://catalog.update.microsoft.com/...x?q=6.0.1.7592
    i can't download that file, the website only shows the microsoft update catalog image.
      My System SpecsSystem Spec


  2. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       07 Sep 2015 #12

    GatsbyGlen said: View Post
    I tried uninstalling the drivers, but they just came back - automatically re-installed. So I had to turn off the windows setting to automatically download driver software, then uninstall. I then used Lenovo's system update utility to download the drivers. It works now
    i tried to uninstall the realtek HD audio driver and rebooted which automatically reinstalled again but i still ran into the same problem...
      My System SpecsSystem Spec


  3. Joined : Sep 2014
    Posts : 234
    10 preview 64bit
       07 Sep 2015 #13

    Hi Applepie,
    What settings do you have here.

    Note to get to the small pic, your headphones must be plugged in then right click on the blue button in my case, yours might be different and select headphones.

    Roy
    Attached Thumbnails Attached Thumbnails headph.PNG  
      My System SpecsSystem Spec


  4. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       07 Sep 2015 #14

    hawkman said: View Post
    Hi Applepie,
    What settings do you have here.

    Note to get to the small pic, your headphones must be plugged in then right click on the blue button in my case, yours might be different and select headphones.

    Roy
    Click image for larger version. 

Name:	dFqaTU1.png 
Views:	3 
Size:	96.5 KB 
ID:	36253
      My System SpecsSystem Spec


  5. Joined : Sep 2014
    Posts : 234
    10 preview 64bit
       07 Sep 2015 #15

    According to your screenshot thier NOT plugged in

    Roy
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       07 Sep 2015 #16

    hawkman said: View Post
    According to your screenshot thier NOT plugged in

    Roy
    but i'm sure i did! Realtek even had a pop up notification showing that I've plugged in my earphones.
      My System SpecsSystem Spec


  7. Joined : Sep 2014
    Posts : 234
    10 preview 64bit
       07 Sep 2015 #17

    Hi Applepie,
    OK so did you RIGHT click on either of the two buttons right side,
    you will get connector retasking/audio settings select connector retasking to get to that small screen.

    Id also tick headphone box lower left corner
      My System SpecsSystem Spec


  8. Joined : Sep 2015
    Posts : 8
    Windows 10 / Elementary OS Freya
       07 Sep 2015 #18

    hawkman said: View Post
    Hi Applepie,
    OK so did you RIGHT click on either of the two buttons right side,
    you will get connector retasking/audio settings select connector retasking to get to that small screen.

    Id also tick headphone box lower left corner
    tried rick clicking on the black buttons but nothing happened
      My System SpecsSystem Spec


  9. Joined : Jul 2015
    California
    Posts : 58
    Windows 10 Pro
       07 Sep 2015 #19

    With my Lenovo laptop, I get a similar picture. It's blacked out, but I do hear sound from the headphones.

    Click image for larger version. 

Name:	2015_09_07_13_46_441.png 
Views:	2 
Size:	119.1 KB 
ID:	36269
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Windows 10 popping sound in speakers
I just upgraded to Windows 10 a few days ago and ever since, I've been getting a random popping noise in my speakers. It's driving me mad! I have tried everything I can think of. I've updated my drivers and my Bios. (From HP site) I've uninstalled...
Drivers and Hardware
Audio sound not working on speakers/or headphones. No sound
Yesterday my audio worked fine on both my speakers on my laptop (Dell Inspiron/N5110) and headphones. Then all of a sudden they stopped working. I have made sure that all the volumes are not muted. I did a troubleshoot on playing audio and it said...
Software and Apps
Solved Sound coming from both speakers + headphones
Hello, I'm having an issue with my sound, when I have my headphones plugged in both my speakers and the headphones generate sound but I only want the headphones to generate sound. It is simple plug and play headphones. Would anyone know...
Drivers and Hardware
After Windows 10 Install my sound of the built-in speakers do not work
The windows 10 install was very easy on my All-in-one touch screen computer. This is the computer I own: New inspiron 23 5000 series non-touch All-in-One Full HD Desktop Details | Dell Upgraded from 8.1. The only problem I now have is that my...
Installation and Setup
Update win10 64bits: no sound from speakers
Hello After udpating win 10 and updating my drivers, i have no sound from my speakers. WEIRD: i have sound from my headseat (plugged in my tower directly)... ^^ Any help please?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:20.
Find Us
Twitter Facebook Google+



Windows 10 Forums