Windows 10: Motherboard sensor no longer working with windows 10

  1.    05 Sep 2015 #1

    Motherboard sensor no longer working with windows 10


    Do I really need to re-install 8.1 to see if it's a software issue? Because before I went to 10, it worked fine. But now in speccy and OpenHardwareMonitor, I am unable to get a reading. Obviously, if you can't tell, I'm a bit of a noob. Any thoughts or help?
      My ComputerSystem Spec

  2.    05 Sep 2015 #2

    Not 100% positive, but pretty sure you need to install the ATKPackage from here,

    ASUS ROG G751JT | Notebooks | ASUS Global
      My ComputerSystem Spec

  3.    05 Sep 2015 #3

    Hmmm... thanks. I mean, I did. But I wonder if the windows ten version is what's doing it. The ATK package for 8.1 works fine with ten.
      My ComputerSystem Spec


  4. Posts : 3,837
    Mac OS Sierra
       06 Sep 2015 #4

    It may be that Asus pushed the newer driver out too soon. If the Windows 8.1 driver works, use it. What does Core Temp show if you run it?
      My ComputerSystem Spec

  5.    06 Sep 2015 #5

    bro67 said: View Post
    It may be that Asus pushed the newer driver out too soon. If the Windows 8.1 driver works, use it. What does Core Temp show if you run it?

    Nah, the 8.1 version isn't making it work. I could have sworn it was fine with 8.1 and not 10. So, I guess the only way to see if this is software related is to install 8.1. I can always just go back to a system image of ten. But if it's physically not working, is that an issue? Can it affect the fan and when it turns on or anything like that?
      My ComputerSystem Spec

  6.    06 Sep 2015 #6

    I am confused... I'm talking to people and they're telling me there is no "motherboard" sensor. The CPU, GPU, HDD's, sure... But why even have a motherboard sensor? The things that would make the motherboard hot are already monitored. I've gone through several high end laptops and have always had a reading of a motherboard temp, but now I'm confused. Is this just something speccy removed? Do these laptops even have a motherboard temp? What the heck? Because I'm talking to someone who knows a lot more about computers than me and he's saying there's no reason to have a motherboard sensor or monitor it's temp and how that makes no sense.
      My ComputerSystem Spec


 

Related Threads
Source: New sensor features in Windows 10 | Building Apps for Windows
WSearch No Longer Working in General Support
For some reason the search indexing service has stopped and I can't restart it. I've tried rebooting multiple times. I've seen some other threads mention RPC and it is indeed running on my system. This happened very recently (24 hours). From the...
video player no longer working in General Support
I am not able to watch any YouTube videos or videos on other sites. Sound is good but screen is a wavey green colour. This wasn't an issue before I upgraded to Windows 10. Any suggestions would be very helpful.
Solved Network was fine - no longer working in Network and Sharing
EDIT FOR SOLUTION: My friend came over this morning and fixed this for me. The problem was the (1) Laptop was logged into my Windows Live account and the (2) Desktops were logged into Local Accounts. For some reason, this now prevents my laptop...
hi, i recently have installed windows 7 sp1 with all updates and in device manager location sensor is not shown.. Also Gadgets cannot detect my location. It was working fine on my previous windows 8. when i go to location sensors through startup...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:04.
Find Us