1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,226
    Windows 10 IoT
       03 Oct 2014 #1

    Need audio driver for VIA VT1708S onboard audio.


    My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In Windows 8.1 I could manually install the driver and it all worked fine. When I run the driver in Windows 10 it just reports no HD device found. So right now I have no sound. I've looked around the VIA site but its hateful. It's like they went out of their way to make it near impossible to find what you want or actually download a driver. I'm going to try the driver I have one more time while I wait for replies, thanks in advance for any help.
      My System SpecsSystem Spec


  2. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,226
    Windows 10 IoT
       03 Oct 2014 #2

    On the second try it worked? Actually I think it was the third try, as I'm almost positive I tried it twice last night. Anyway, it's working now so I marked this as solved.
      My System SpecsSystem Spec


  3. Joined : Jul 2014
    Serbia
    Posts : 6,972
    All kinds
       06 Oct 2014 #3

    Another reason I don't like working while sleepy. Have seen problems with VIA Codec chips on like MBs even with W7 and W8.
      My System SpecsSystem Spec


  4. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,226
    Windows 10 IoT
       06 Oct 2014 #4

    I've had some issues with this onboard sound on this motherboard. Drop outs while playing mp3's etc. A driver update fixed it, but finding the driver was a major pain in the but. I went back to Windows 8.1 on this PC and all appears to be good at this point.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved VIA Audio driver FIX
Hi there From the insider forum Cliff S (Thanks) referred to this Fix seems to work finally for me ....(from the site) Open Playback Devices Right-click the output device (in my case, "Speakers") and set as Default Device.
Drivers and Hardware
Announcing Dolby Audio for high performance audio in Microsoft Edge
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Windows 10 News
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
10061 Missing Audio Driver
Hello, I recently updated to 10061, and now my headphones don't work. A yellow triangle with an exclamation point is on top of the name in the device manager, as well as an error 10 in the properties. Obviously it just has bad drivers, but these...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums