Bios is updating led firmware

Page 2 of 2 FirstFirst 12

  1. Posts : 16
    Windows 10
    Thread Starter
       #11

    Thanks for reply
    Yes, i've allready done that with version 5102 and still same thing,
    also tried with a lower version with no change. both versions updated
    as normal and would show the update in bios but when restarted it shows
    same message.
      My Computer


  2. Posts : 6,659
    Windows 11 Pro - Windows 7 HP - Lubuntu
       #12

    How is your CMOS (CR2032) battery? Do you loose the clock from one day to the other?
      My Computers


  3. Posts : 16
    Windows 10
    Thread Starter
       #13

    Put in new battery, so clock and everything stays updated. I've searched the internet,
    and found lot of people with same problem, but no one has solution. Maybe it's just a
    lost cause.

    - - - Updated - - -

    Update:
    As a last resort, i changed cpu from ryzen5 2400g to ryzen3 3100
    and now it boots into bios without updating led firmware message.
    If that hadn't worked, it would have went into trash can.
      My Computer


  4. Posts : 282
    Windows 10 Pro
       #14

    THAT - to me sounds like a bad product and is RIFE with bullcrap, man. Unreal. Glad you got it working.,
      My Computer


  5. Posts : 282
    Windows 10 Pro
       #15

    The search phrase "BIOS" comes up over~40 time under the one star reviews.

    ASUS ROG STRIX B450-F GAMING AM4 AMD Motherboard - Newegg.com
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:07.
Find Us




Windows 10 Forums