Samsung Magician - WMI issues


  1. Posts : 44
    Win 11 22H2 (22631.3155)
       #1

    Samsung Magician - WMI issues


    Morning,

    I tried to update my system to 2965 and started losing my internet and then getting an error with Samsung Magician - WMI Service failed to load. It gave an error stating that it needed more than 2g ram in order to enable RAPID, yet my system has 16g (see system specs below).

    I then went ahead and did a clean install of the same OS (2965) and started getting both the internet drop and the same error in Magician.

    I've uninstalled Magician for now and there doesn't seem to be any other issues. I've had to manually remove and reinstall my WiFi adapter (Intel AC3168) both times in order to regain internet access.

    Has anyone else had similar issues either upgrading or clean installing 2965?

    Thanks....
      My Computer


  2. Posts : 18,034
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #2

    Hello @Taliseian,

    I have noticed that you have NOT had ANY replies, so I thought that I would try and help.

    As a start . . .

    - Did you create a System Image prior to the system update ?
    - Are there ANY Yellow triangles in Device Manager ?
    - Have you checked the manufacturers website for ANY updated drivers [ Wi-Fi / Ethernet etc ]?
    - Have you checked for a BIOS update ?
    - Have you run sfc /scannow ?

    Hopefully this will also generate other replies and recommendations for you.

    I hope this helps.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:35.
Find Us




Windows 10 Forums