USB drive not detectable by Oppo 203

Page 1 of 2 12 LastLast

  1. Posts : 32
    w7/w10
       #1

    USB drive not detectable by Oppo 203


    I have two 8tb My book drives one as a backup of the other. I use for BD rips. I play from a Oppo 203 UHD player. First one then both would not be detected by the player but both worked fine when I connect to the PC. I ended up formatting one of them and coping all the data from the other. It worked now only the one is detectable by the Oppo. The other is a backup.

    Is there a better way to fix this issue, that doesn't require recopying all the data?
      My Computer


  2. Posts : 32
    w7/w10
    Thread Starter
       #2

    So there are no better options than reformatting the drive and recopying the data?
      My Computer


  3. Posts : 32
    w7/w10
    Thread Starter
       #3

    I never struck out on this forum before.
      My Computer


  4. Posts : 2,271
    Linux:Debian, Kali-Linux... 2xWin8.1,1x7Pro, Retro:1x2003server.1xXPpro, 1xW2k,1x98SE,1x95,1x3.11
       #4

    Perhaps an audio/video hifi forum is better as it isn't an computer
    I have never own or even seen an Oppo device in real life, so i have no suggestions. What does the manual say about it? and is there new firmware to it you can try?
      My Computer


  5. Posts : 32
    w7/w10
    Thread Starter
       #5

    Thanks Marie,

    I'm just going to reformat the drive and copy all the data back on.
      My Computer


  6. Posts : 2,271
    Linux:Debian, Kali-Linux... 2xWin8.1,1x7Pro, Retro:1x2003server.1xXPpro, 1xW2k,1x98SE,1x95,1x3.11
       #6

    Ghost Rider said:
    Thanks Marie,

    I'm just going to reformat the drive and copy all the data back on.
    Nothing to thank me for as i could not be of any help
    I do like sound and HiFi but i use Yamaha here at home. In my car i used to have DLS a swedish brand... i had just over 3000watts 14speekers(8bases) in my car... and i promise you didn't want to be in the car on max volume. *LOL*
    But then i grow up... and now i have the original car-stereo that follow the car.. and it sounds..... yeah it makes sounds. *lol*
      My Computer


  7. Posts : 32
    w7/w10
    Thread Starter
       #7

    Marie SWE said:
    Nothing to thank me for as i could not be of any help
    I do like sound and HiFi but i use Yamaha here at home. In my car i used to have DLS a swedish brand... i had just over 3000watts 14speekers(8bases) in my car... and i promise you didn't want to be in the car on max volume. *LOL*
    But then i grow up... and now i have the original car-stereo that follow the car.. and it sounds..... yeah it makes sounds. *lol*
    Marie that sound like a kickin sound system in the car. In my younger days I had a good system in the car. A word to the wise be careful with the volume. I have hearing loss and tinnitus now. I'm also a retired carpenter but the years of blasting house music in the car didn't help.
      My Computer


  8. Posts : 2,271
    Linux:Debian, Kali-Linux... 2xWin8.1,1x7Pro, Retro:1x2003server.1xXPpro, 1xW2k,1x98SE,1x95,1x3.11
       #8

    Ghost Rider said:
    Marie that sound like a kickin sound system in the car. In my younger days I had a good system in the car. A word to the wise be careful with the volume. I have hearing loss and tinnitus now. I'm also a retired carpenter but the years of blasting house music in the car didn't help.
    I have tinnitus too, but not from the music.. i got mine from not using ear-protection working on my cars over the years.. machines is as bad as loud music
      My Computer


  9. Posts : 32
    w7/w10
    Thread Starter
       #9

    Marie SWE said:
    I have tinnitus too, but not from the music.. i got mine from not using ear-protection working on my cars over the years.. machines is as bad as loud music
    Yeah it's ironic that I'm old enough and have the money for decent audio gear my hearing is shot.
      My Computer


  10. Posts : 2,271
    Linux:Debian, Kali-Linux... 2xWin8.1,1x7Pro, Retro:1x2003server.1xXPpro, 1xW2k,1x98SE,1x95,1x3.11
       #10

    Ghost Rider said:
    Yeah it's ironic that I'm old enough and have the money for decent audio gear my hearing is shot.
    That is more then ironic, that is pure evil.
    I sold my car i had that audio in, but i still have the gear left.. But its old now.. i sold that car 2009 and i never put it in my new one as i was focus on building a performance car.. sleeper style. and weight kills horsepower's
    so i bought a decent HiFi Yamaha system to my home instead.. But i then notice i have lost hearing on some frequency's and my tinnitus is around 8kHz so i have hard picking up between 7k-11k as the tinnitus sound interfere and also then age has some to do with it too(born in the middle of the 70's).. everything under 40Hz is gone too. and a gap between 16-18kHz i still hear 18-21kHz though.
    But i still have good hearing on all other frequency's. I can hear a mouse running over the floor and people walking and talking 100-150meters away.. and i have become sensitive of loud noises.. everything over 70db sound as someone yelling in my ear.

    But as i have those frequency gaps, it is no use of hunting the crystal clear sound anymore as i did in the past.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:22.
Find Us




Windows 10 Forums