Lost all USB in Windows 10 after 22H2 update - need help badly

Page 1 of 6 123 ... LastLast

  1. Posts : 27
    Windows 10 22H2
       #1

    Lost all USB in Windows 10 after 22H2 update - need help badly


    Hi everyone,
    I have a huge problem after the 22H2 update: as soon as windows (10 Pro) starts loading, all USB are disabled. I end up on desktop with no keyboard, no mouse and no means do do anything but shutdown (power button is configured to shut down Windows if pressed).
    In UEFI all USB work just fine, same if I boot the installation media or Win PE (Kyhi) so I would rule out any hardware failure.
    The computer has no PS2 or serial port and just one 16x PCI-e slot intended for a video card. I tried to put there a PCIE-USB card, it was detected by the UEFI but did not load the driver under Windows.
    I also tried various UEFI settings for USB, tried to boot with CSM on etc. No go. I did reset the BIOS via the jumper but could not remove the battery as it involves tearing down the whole thing.
    Managed to boot in safe mode by interrupting the startup 3 times etc but computer loses USB as soon as it starts loading Windows (mouse light disappears as soon as the circle starts spinning on the screen). I had no USB in safe mode.
    I tried to uninstall the damn update from the advanced startup mode but got an error message basically saying it cannot do it.

    The problem is that I have an awful lot of programs installed, some of them involving massive downloads to reinstall etc. So reinstalling Windows would be an absolutely last resort. If anyone has any idea how to manage to get Windows to update the chipset drivers (I suppose the update messed them up) or any other troubleshooting idea please help. Thank you!
      My Computer


  2. Posts : 4,697
    Windows 11 Pro 64 Bit 22H2
       #2

    Can you boot into Safe Mode? Boot into Safe Mode on Windows 10
    If so, then you can try uninstalling the update, or do a System Restore to a time before the update,
      My Computer


  3. Posts : 27
    Windows 10 22H2
    Thread Starter
       #3

    Thanks for the reply, but I already tried that, said it in OP :) I don't have USB in safe mode either, Windows still loads something that disables it. It was among the first things I tried.
    The mouse light turns off as soon as it gets past the UEFI if the system boots from the current Windows installation. It only has USB if it boots to advanced mode (command prompt etc) or if I boot from something else (Kyhi's etc).
      My Computer


  4. Posts : 42,519
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #4

    It only has USB if it boots to advanced mode (command prompt etc)
    As you can access advanced startup options, you should be able to run System Restore from there- assuming..
    - you know the password
    - you have an appropriate restore point
    - System restore completes successfully

    System Restore Windows 10
    Option 1.

    If you have a recent (3rd party) disk image created before the upgrade you could, if no other option, use that.
    The routine use of disk imaging is endlessly recommended by members

    Please complete specs with make/model of PC and advise approx age. Thanks.
      My Computers


  5. Posts : 27
    Windows 10 22H2
    Thread Starter
       #5

    Thank you for the reply, I totally forgot to mention that. I did it and it reverted to a restore point that I knew for sure was before the moment when I updated. However it didn't solved the USB problem under my Windows 10 installation. I am not sure why, when I get home later today will get to Safe Mode again to see whether it reverted to 21H2 or is it still on 22H2 for some reason. (it displays the build on top of the screen in Safe Mode).

    PC is Asus ROG G20AJ (Intel 4th gen). USB works just fine in UEFI and when booting in advanced options in Windows 10 or on Win PE (Kyhi's)

    - - - Updated - - -

    Just did two things. First one, entered safe mode to check the build version as displayed on the top of the screen. It is Build 19041.vb_release.191206-1406 .
    It appears to be an insider preview, despite the fact that I don't remember ever joining any insider program or installing a preview???

    - - - Updated - - -

    Second one, I tried to disable the hibernation from advanced startup command prompt. What I got is an error saying this cannot be performed during an upgrade.
    Attached Thumbnails Attached Thumbnails Lost all USB in Windows 10 after 22H2 update - need help badly-windows-version.jpg   Lost all USB in Windows 10 after 22H2 update - need help badly-hibernation.jpg  
      My Computer


  6. Posts : 42,519
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #6

    Well, 19041 is build 2004... Hmm. And Insider? Had you realised you were that far out of date, never mind apparently having an Insider build?

    There are guides (can't find a tenforums Tutorial offhand) on changing from Insider to an RTM build):
    https://answers.microsoft.com/en-us/...4-1916e70d9b3d
    - a more recent one would be good..

    How to Leave Windows Insider Program to Unregister Account

    However, you're not in a position to use that at present.

    I'm wondering if your problem has arisen because you upgraded an very old Insider build with a current RTM iso file...
      My Computers


  7. Posts : 27
    Windows 10 22H2
    Thread Starter
       #7

    As I said, I never joined any insider program etc. No clue whatsoever how it made it's way on the computer. (kid uses it mostly for games and school/zoom etc, but never touched updates etc afaik) Anyway, any idea how to maybe force an update from the command prompt? This is the only thing I can think off right now. Or any other suggestion?
      My Computer


  8. Posts : 42,519
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #8

    I can only imagine that if a RTM build was originally installed 'someone' joined the Insider programme.

    Obviously I can only guess.

    As it's not been updating for so long, it's clearly not had a lot of attention.

    Time for a clean install?
      My Computers


  9. Posts : 27
    Windows 10 22H2
    Thread Starter
       #9

    No, you got it wrong. This is what the system reverted to after I used a couple of restore points trying to get read of the problem
    Update was downloaded by Windows and it continued to press for "shutdown and update" option.
    As I said, reinstall would be absolutely last resort, it would take days (literally) to install all the stuff.
      My Computer


  10. Posts : 42,519
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #10

    A Restore point wouldn't change the build from RTM to Insider, nor would it change the major build number.

    So what have I got wrong?

    If, as it seems, your kids use it, and it's something with a complex installation, and you perhaps haven't been rigorous in protecting it with ?daily? disk images... then... oops.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:50.
Find Us




Windows 10 Forums