Windows 10: Asus S400CA - Miracast with PushToTV3000-no sound

  1.    29 Aug 2015 #1

    Asus S400CA - Miracast with PushToTV3000-no sound


    When I connect to wireless display to SONY TV via PTV3000, I cannot hear sound from TV, though I can see video in Windows10. In windows 8.1, I could get both sound and display with out any problem. Any solutions, Please.
      My ComputerSystem Spec


  2. Posts : 3,439
    EL Capitan
       30 Aug 2015 #2

    Check with Netgear why the device is not compatible with Windows 10. Same as who made the Miracast device on your laptop. If it is Intel and they no longer support that device, you may have to do a Compatibility mode to see if it works.

    10 is bringing the same headaches as XP & 7 did. The manufacturers were not on board when Microsoft pushed out the OS before the manufacturers could build the drivers.

    You may end up being stuck using Windows 8.1, if there is no solution with 10.
      My ComputerSystem Spec

  3.    30 Aug 2015 #3

    Finally it worked today! As in other cases audio output devices, here also there was problem of output device selection. after selecting widi TV in playback devices, sound also worked. Instead of auto selection, we have to select playback device in all cases of speaker, headphone, HDMI for TV and widi TV.
      My ComputerSystem Spec


  4. Posts : 3,439
    EL Capitan
       30 Aug 2015 #4

    Widi is proprietary to Intel. It never really took off and became a dead technology. Miracast is going the same way. It is not getting anywhere and is going to also end up a dead technology. Mainly because of Chromecast and other streaming devices are allowing Direct Peer Sharing.

    The biggest fault for WiDi & Miracast, is that there is no set standard for those two technologies. Miracast was incorporated into the Android OS. But because every device manufacturer that uses Android OS, does not use a one version only of Android on their devices.
      My ComputerSystem Spec


 

Related Threads
When I connect my ASUS S400CA with HDMI cable to SONY TV, it is not recognized input of TV in windows 10. Any solutions? The same was working in windows 8.1.
No sound from headphone on Asus K50IJ in Drivers and Hardware
After installing Windows 10 on an Asus K50IJ laptop, there is sound from the speakers but no sound from the headphone. Headphone is working on other computers, there seems to be no obvious reason for this, so drivers are OK, etc. Can anyone...
My laptop Asus S400CA comes with 24GB SSD to work as express cache. What should be done while upgrading from windows 8.1 to windows 10 so that express cache is used. Will windows 10 installation take care and use this cache automatically or should...
Not sure what Ms has done in the latest updates -- but I can't get any sound now from APPS like VLC / Windows media player etc etc - although Windows sound events work perfectly !!!!!. HDMI works fine but Analog fails if I'm using a bog standard...
Haven't found other threads dealing with this, but I'm trying to figure out if there's a way to get my wireless display adapter working properly in Win10 (worked great with my Surface Pro 3 with Win 8.1 - I'm on Win 10 build 9926 at the moment). ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:13.
Find Us