1.    28 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 27
    windows 10

    Lacie Quadra vs. Win 10 problem


    I've got a Lacie Quadra 1TB with both Firewire, Esata and USB2 connection. I can see it in the boot and in Device Manager, but not in Explorer nor Disk Manager when using Firewire or Esata connection. But in USB mode it works just fine. But of course I'd prefer using Esata...Anyone?
      My ComputerSystem Spec
  2.    30 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 27
    windows 10
    Thread Starter

    Has anyone experienced problems with esata and firewire connection in Win 10?
      My ComputerSystem Spec
  3.    30 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 8
    Windows 10 Home x64

    Same here..... I have the same Lacie Quadra 1TB, since installing Win10 it is no longer recognized on the eSATA connection. It is working on both USB and Firewire.
      My ComputerSystem Spec
  4.    30 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 8
    Windows 10 Home x64

    Update to previous post....

    I reconnected with eSATA, rebooted computer, now it's there. I don't recall if the Lacie was ever powered up previously, (when it wasn't showing up), or if I switched it on after W10 was already running. What is odd now is that DiskInfo64 is no longer able to show S.M.A.R.T status for it. It was working when connected with USB and Firewire.
    Last edited by rjeff; 02 Sep 2015 at 14:51.
      My ComputerSystem Spec
  5.    01 Sep 2015 #5
    Join Date : Aug 2015
    Posts : 27
    windows 10
    Thread Starter

    I somehow got it working in Firewire mode. Device Manager says: 'LaCie Hard Drive IEEE 1394 SBP2 Device'. Is that FW 400 or 800? At least, it's gotta be better than USB2?
      My ComputerSystem Spec
  6.    02 Sep 2015 #6
    Join Date : Aug 2015
    Posts : 8
    Windows 10 Home x64

    Have you tried booting the computer with the Lacie already powered and connected via eSata, as I said worked for me, in my previous post?
    Last edited by rjeff; 02 Sep 2015 at 19:34.
      My ComputerSystem Spec
  7.    11 Oct 2015 #7
    Join Date : Oct 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by bjorn1 View Post
    Has anyone experienced problems with esata and firewire connection in Win 10?
    I've also have the Lacie Quadra 1TB with both Firewire, Esata and USB2 connection. It was working in Windows 10 but stopped working today. I am using the Esata connection. Anyone know how to get the estata working?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Cannot see my Lacie Firewire drive
I have a fire wire Lacie external fitted, working well with prior versions. Now can't see the drive in Win10 - whether file explorer of for saving files Is a Firewire connection a problem?
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums