1. Joined : Aug 2015
    Posts : 1
    Windows 10
       26 Aug 2015 #1

    BCM94352Z driver installs, no networks found. Plot twist.


    Hi all,

    I recently replaced the WLAN card in my X1 Carbon with a Broadcom BCM94352Z. Specifically the Dell DW1560 pictured here.

    Upon installation there were no issues with the BIOS, the laptop booted without a whitelist error. When Windows 10 started the device was detected and a driver was downloaded via my ethernet connection.

    With this driver, and appx. 15 others that I have tried (not an exaggeration, really) it says the Wi-Fi is on but no wireless networks are found.

    I have attempted the obvious:
    Checked the Airplane mode button,
    Made sure the wifi switch was on in the network menu.
    Etc

    Driver Info:
    Provider: Broadcom
    Driver Date: 7/30/2015 (really recent!)
    Driver Version: 7.35.295.0

    So with my background, reading this post I first three thoughts go like this.
    1. The hardware is defective.
    2. The hardware is incompatible with the X1 Carbon.
    3. Probably a hardware switch.

    So here is the plot twist - I have a triple boot setup. I am experiencing the same exact behavior in Linux (bad card right?) but of all the operating systems it works in OSX! What!? -- This card is meant for the XPS 13 9343 laptop, not a Mac.

    That fact alone is why I am posting in the drivers section over the network one. I think it has to do more with the driver and initialization than windows networking services. Any ideas or thoughts on how to debug this?

    Thanks!
    JC
      My System SpecsSystem Spec


  2. Joined : Sep 2015
    Posts : 1
    Win10 - OSX 10.11
       30 Sep 2015 #2

    jcsnider said: View Post
    Hi all,

    I recently replaced the WLAN card in my X1 Carbon with a Broadcom BCM94352Z. Specifically the Dell DW1560 pictured here.

    Upon installation there were no issues with the BIOS, the laptop booted without a whitelist error. When Windows 10 started the device was detected and a driver was downloaded via my ethernet connection.

    With this driver, and appx. 15 others that I have tried (not an exaggeration, really) it says the Wi-Fi is on but no wireless networks are found.

    I have attempted the obvious:
    Checked the Airplane mode button,
    Made sure the wifi switch was on in the network menu.
    Etc

    Driver Info:
    Provider: Broadcom
    Driver Date: 7/30/2015 (really recent!)
    Driver Version: 7.35.295.0

    So with my background, reading this post I first three thoughts go like this.
    1. The hardware is defective.
    2. The hardware is incompatible with the X1 Carbon.
    3. Probably a hardware switch.

    So here is the plot twist - I have a triple boot setup. I am experiencing the same exact behavior in Linux (bad card right?) but of all the operating systems it works in OSX! What!? -- This card is meant for the XPS 13 9343 laptop, not a Mac.

    That fact alone is why I am posting in the drivers section over the network one. I think it has to do more with the driver and initialization than windows networking services. Any ideas or thoughts on how to debug this?

    Thanks!
    JC
    Hi I've got the exact same problem with the dell dw1560 (broadcom BCM94352Z) :
    no whitelist error with bios
    drivers detected and installed for WLAN and BT4.0 (7.35.295.0)
    I've also tried many drivers from Lenovo, HP, Broadcom with no luck.

    ==> no wireless network available...
    ==> Bluetooth works fine!

    Any update or help would be appreciated
    Last edited by AnthonyL29; 02 Oct 2015 at 04:46. Reason: additional info
      My System SpecsSystem Spec


  3. Joined : Aug 2016
    Posts : 1
    Windows 10
       17 Aug 2016 #3

    Same problem with my Lenovo T450. This card work perfectly with hackintosh, but i can't find any driver or solution to make this BCM94352Z (DW1360) work with Windows 10
      My System SpecsSystem Spec


  4. Joined : Aug 2016
    Posts : 55
    Windows 10 Home, Version 1607 (Build 10.0.14393)
       18 Aug 2016 #4

    Latest driver is v7.35.344.0, have you tried that?
    Otherwise I suggest to test an Windows 7 driver, (v6.30.223.228) whether this works.

    Cheers
    Tom
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved PCI simple communications controller driver not found.
I'm trying to figure out what this PCI simple communications controller is and where can I download the driver for it. I've tried updating it from the device manager, but it tells me driver could not be found and a yellow exclamation icon appears in...
Drivers and Hardware
Wifi Sense - Enterprise Networks - Aruba Guest Networks.
Is there anyone here that has some solid info/experience using Wifi Sense. \ Me and some fellow network engineers are trying to figure out how big of a security risk this is or is not in an Enterprise environment. We have 40,000 employees, we...
Network and Sharing
Solved Windows Update Nvidia driver installs unusable.
I have a Quadro K1000M video chip set, WU in 9926 does not install a working driver. The only way to install a working driver is by going to Nvidia and downloading the driver and install from the file. This has happened twice with two versions.
Drivers and Hardware
No Device Driver found
Hi, I'm attempting to dual boot windows 7 and Windows 10 preview, however when I run the setup I get up to point where it wants me to choose the drive where I want to install, but before I get to that point I get the following message. "A...
Installation and Setup
Solved Any Microsoft guidance regarding driver installs?
My system seems to show several devices which do not yet have drivers, and some are just the Basic drivers for other devices. Has Microsoft given any guidance as to how drivers need to be installed in Windows 10? ASUS does not have any Windows...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:37.
Find Us
Twitter Facebook Google+



Windows 10 Forums