Windows 10: ssd not recognised

Page 4 of 4 FirstFirst ... 234

  1. Posts : 558
    Windows 10
       12 Sep 2015 #31

    jaburmester said: View Post


    From the above you can see that performance optimization is not supported on Windows 8 or higher in latest version of Samsung Magician so cannot use to trim seams I will have to go back to version 4.5 first installing 4.4 so that rapid mode works and then over installing 4.5 the version that everything works (seems to work).

    Any help in solving problem would appreciated.

    Please note lopedoggie suggestion of Auslogics Disk Defrag free version seems good as it actuly trims or says it does trim ssd's.

    My main concern is solving problem with Windows 10 problem of not letting me trim ssd's then problem with Samasung Magician.

    Again all help appreciated.

    Thank you.

    I installed a new Samsung SSD and here is what the "Magician" shows , i checked and "Trim " is activated on my laptop.

    I don't know about the "over provisioning" etc.. and not sure what to do with "pagefile" but i am waiting on Samsung to come out with a Win 10 compatible version , i hear late September.




    Side note: Slartybart rocks , amazingly knowledgeable and helpful , a God like figure actually .
    Attached Thumbnails Attached Thumbnails Screenshot (6).png   Screenshot (7).png  
      My ComputerSystem Spec


  2. Posts : 529
    ,7,8.1 10TP 10upgrade,MINT
       13 Sep 2015 #32

    It's very mixed up, I had an 840pro 128 on W8.1 pro which I upgraded to W10 pro and rapid mode was retained. I decided to do away with the overprovisoning, I resized C with Mini tool Partition Wizard and lost the RM. On another pc, I replaced a 120gb ssd with an 850 EVO, using MTPW to copy C drive. The EVO comes with Magician 4.5 and no RM on W10. I uninstalled Magician and tried the 4.3 which came with my 850 pro and the installed software said it was 4.4, the EVO was not recognised so I didn't get far.
      My ComputerSystem Spec


  3. Posts : 529
    ,7,8.1 10TP 10upgrade,MINT
       13 Sep 2015 #33

    I have just installed the Magician 4.3 which morphs into 4.4 in the pc with the 840 pro and everything works!
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       14 Sep 2015 #34

    jaburmester said: View Post
    Have used DriverMax http://www.drivermax.com and all is now OK.

    Thank you all for help given.
    You're welcome jaburmester, but you did all the work

    I normally shy away from driverSites - some are good many are bad. It's always good practice to get a driver from Windows update, the device OEM or the PC manufacturer. It takes more work to figure out which one(s) you need, but those are always the best source for Device drivers.

    I'm glad DriverMax provided the missing piece to the puzzle. It would help other members if you post what driver was updated from DriverMax.

    Thanks,

    Bill

    PS Thanks for your kind words, fredc

    Tinmar49's post# 33 is the best workaround until Samsung releases an update to Magician.

    Other members have discounted Magician completely and let Windows manage the device.

    I'll have to defer to those members that have Samsung SSDs and know more about Magician than I do.
    From a quick read on Samsung, Magician seems to be just a utility - nice to have, but it isn't necessary
    SSD White Paper | Samsung SSD

    There was one thing that stood out .... firmware updates (.zip format requires Magician, but the ISO can be put to external media - disc or flash - booted and firmware updated that way).
    Samsung SSD Downloads | Samsung SSD

    This Firmware (FW) update in particular: 840 EVO (EXT0DB6Q) Supports Advanced Performance Optimization in Magician 4.6 (Apr. '15). Check your FW and update if necessary.


    Here's a TenForums search for for Magician
      My ComputerSystem Spec

  5.    14 Sep 2015 #35

    Just to let everyone know the one thing DriverMax updated that helped solve problem with ssd was Intel(R) 5 Series/3400 Series Chipset Family 6 Port SATA AHCI Controller - 3B2F to version 9.1.9.1005.
      My ComputerSystem Spec

  6.    12 Nov 2015 #36

    Can someone help I have just updated to November update, or 1511 (for the 11th month of 2015), or build 10586 windows 10 update and I again cannot trim ssd.

    I have all latest drivers.

    Can someone suggest what I should do to resolve problem ?

    Thank you.
      My ComputerSystem Spec


  7. Posts : 1,177
    Windows 10 Home
       12 Nov 2015 #37

    jaburmester said: View Post
    Can someone help I have just updated to November update, or 1511 (for the 11th month of 2015), or build 10586 windows 10 update and I again cannot trim ssd.

    I have all latest drivers.

    Can someone suggest what I should do to resolve problem ?

    Thank you.
    So, you're still not using Windows own Optimize Drives? Try running "winsat formal" from an elevated (admin) command prompt and see if that changes Windows Optimize Drives treatment of the SSD(s).
      My ComputerSystem Spec

  8.    12 Nov 2015 #38

    Word Man you are a genius.

    I do not understand what winsat formal does but it solved my problem.

    Thank you.
      My ComputerSystem Spec


  9. Posts : 1,177
    Windows 10 Home
       13 Nov 2015 #39

    No genius on my part, only sharing what I've learned here at TenForums. You're very welcome!
      My ComputerSystem Spec

  10.    27 Aug 2016 #40

    After update to Windows 10 Anniversary Update I now am getting same problem.

    SSD's not recognised. I tried running "winsat formal" from an elevated (admin) command as suggested by Word Man and done previously when I got this problem with no success.

    Any suggestions?
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
Hi, It really isn't my day. I recently upgraded to Windows 10 from Windows 7 and previously my DVD/CD Drive was working perfectly. Now, nowhere on my PC, and I mean nowhere, is my DVD/CD drive recognised as existing. There is no DVD drive showing...
HI, still checking out changes but most obvious is loss one of my drives. can anybody advise how to locate?
Sorry, realised it was in the wrong section.
Loaded Win but DVD drive is not recognised in Installation and Upgrade
I have downloaded Win10 onto my laptop. The DVD is: UltraNote Series: 8x SATA DVD±R/RW/Dual Layer (+ 24x CD-RW) I thought that everything was fine after I had re loaded Norton which had disappeared. All other icons and programmes were intact. I...
GTX 550Ti not recognised in Graphic Cards
GTX550Ti shows up in Device Manager as Unknown Device. Have tried to install latest drivers but Nvidia cannot find Graphics Card. Same problem when driver update tried in device manager.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:06.
Find Us