Windows 10: Dell E6430 Touchpad

  1.    26 Aug 2015 #1

    Dell E6430 Touchpad


    Hi everyone,

    I have a Dell E6430 laptop and the ALPS touchpad does not work properly under Windows 10 Pro.
    On bootup only the left button works, and this is behaving reversed (as if it was a right button click), and the right button does not work at all.
    Can only really use the laptop with an external mouse plugged in.
    Have tried various Alps drivers but to no avail.
    Any suggestions at all ?
    thanks
    Mike
      My ComputerSystem Spec

  2.    26 Aug 2015 #2

    I used http://dellwindowsreinstallationguid...vers/#comments to find an Alps driver for my Inspiron. The comments are especially helpful, because folks come back and report which driver worked with which machine, so I actually had to try only 2 before hitting the jackpot.

    Good luck.
      My ComputerSystem Spec


 

Related Threads
After the upgrade to Win 10 Pro from Win 7 Pro, my Dell Backup and Recovery Manager gives me an error message basically saying it does not recognize my Dell . Dell support suggested I contact Microsoft support as this new problem is due to the Win...
touchpad settings in Drivers and Hardware
updated from 7 to 10 and works good so far, changed settings in touchpad and hit apply but when I shutdown and startup the touchpad settings have defaulted back to the factory settings. how do I stop this default to factory settings?
Help! Mouse/Touchpad in Drivers and Hardware
After installing the new Windows 10 update - my mouse/touchpad seems to have stopped working? have gone into settings and is saying it is actively working. I have restarted my device
Solved touchpad adjust in Drivers and Hardware
10162 trial, please can you tell me how to adjust touchpad settings, only mouse stuff adjust shows its a dell p10f001 laptop,thankyou
Hi all. Using 10130 dual booted with 8.1 on an XPS12. I have the latest available driver which admittedly is over a year old. The touchpad does not recognise double tap to activate, such as when trying to move into a folder in explorer. I've been...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:34.
Find Us