Web cams won't reliably work in W10

  1. paulckruger's Avatar
    Posts : 12
    Win 7 Ultimate
       #1

    Web cams won't reliably work in W10


    Why is it so many things that just always worked in W7 seem to have broken in W10

    I find it very frustrating to use any video source in W10. Always tells me some other app is using camera which is not correct. I have disabled, re-enabled. Unplugged etc. I may get it to work by a Reg edit and reboot but once I use it then close that app the camera is no longer available unless I reboot again.

    Why does this happen and how do I fix it please.

    Found no help on MS web site.
      My Computer

  2. Macboatmaster's Avatar
    Posts : 1,302
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #2

    It would be of considerable help if you were to tell us some details of the computer in question and the make and full model of the webcam
    Your computer spec listed is of little help

    Computer Type: PC/Desktop
    System Manufacturer/Model Number: Home built
    OS: Win 7 Ultimate
    CPU: Intel i7 and Intel Xeon dual CPU
    Memory: 32GB

    as indeed explained to you on this thread
    Problems displaying USB 3 drives in explorer

    to which you have, by the way, not responded, please do so when you get time.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:40.
Find Us




Windows 10 Forums