Page 2 of 3 FirstFirst 123 LastLast
  1.    24 Aug 2015 #11
    Join Date : Jul 2015
    Posts : 860
    Windows 10 Home x64

    Instead of spending your hard earned money, I would begin by checking all bios settings to rule out any stupid possibility.

    Is this a desktop or a laptop?

    If it's a desktop, then you may probably want to check for a bios update too.

    Check HERE. There are two revisions for this motherboard.

    You can use CPU-Z to know more about your mainboard without having to open the case. Or you could consult the manual if available.

    PS - I am sure your PC is more than capable of running W10.
      My ComputerSystem Spec
  2.    24 Aug 2015 #12
    Join Date : Aug 2015
    Lincolnshire, U.K.
    Posts : 10
    Windows 7 Home Premium
    Thread Starter

    I already have updated the BIOS to F11 way back in 2010 when it was released. My machine is a desktop and the Gigabyte mobo is revision 1.3

    I can't imagine where I might begin in trying to reveal the cause of this incompatibility message.
      My ComputerSystem Spec
  3.    24 Aug 2015 #13
    Join Date : Jun 2015
    Posts : 236
    Win10 Pro x64

    Your BIOS is already the latest revision, but you may have to go in and enable some settings for the upgrade app to function properly (as already mentioned speed step can drop your frequency below the required 1 GHz, or having virtualization disabled, etc etc). Running CPU-Z would show if the required features are turned on or not. Also, while I haven't seen it hindering the upgrade itself, The Gigabyte App Center has caused some wonky behavior after upgrading, you can read it yourself here:
    -??? - Windows 10 Forums
      My ComputerSystem Spec
  4.    24 Aug 2015 #14
    Join Date : May 2015
    Posts : 1,624
    Win 10 X64 Pro 15063

    What's your exact CPU? As you say that it's Socket 1156, I suppose that it's an I3-5X0 unit.

    That series is old, but I'm pretty sure that it has all the features you need. It also supports Speedstep. I doubt that's your problem, but you could stop that by enabling the high performance mode in the Power control panel of Windows. If you want to be doubly sure that SpeedStep is off, disable EIST in the BIOS settings.

    The only obvious thing I see in your BIOS settings is in the Advanced menu. I think that you might get into trouble if No-Execute Memory Protect is disabled. It's on by default, and you never should have turned it off. I'm not sure that having it as off would suggest to the Win 10 checker that your CPU doesn't support NX, but it might.
      My ComputerSystem Spec
  5.    25 Aug 2015 #15
    Join Date : Jul 2015
    Posts : 860
    Windows 10 Home x64

    If your Gigabyte BIOS isn't UEFI, you can get more controls using CTRL-F1 at BIOS main screen. (Hidden options).

    At least, I hope it was using CTRL key...

    PS - Yup, it's CTRL-F1 for Award BIOSes...
      My ComputerSystem Spec
  6.    25 Aug 2015 #16
    Join Date : Aug 2015
    Lincolnshire, U.K.
    Posts : 10
    Windows 7 Home Premium
    Thread Starter

    CPU-Z report extraced below. I bought a bundle including the motherboard already overclocked to 4.00GHz. It is described as Argon Intel Core i3 and has never really given me a moments trouble. I will run through the BIOS points made in earlier replies. In the meantime if this data makes sense to anyone!!!! Be my guest as they say.


    Processor 1 ID = 0
    Number of cores 2 (max 8)
    Number of threads 4 (max 16)
    Name Intel Core i3 540
    Codename Clarkdale
    Specification Intel(R) Core(TM) i3 CPU 540 @ 3.07GHz
    Package (platform ID) Socket 1156 LGA (0x1)
    CPUID 6.5.2
    Extended CPUID 6.25
    Core Stepping C2
    Technology 32 nm
    TDP Limit 73.0 Watts
    Core Speed 1333.4 MHz
    Multiplier x Bus Speed 10.0 x 133.3 MHz
    Rated Bus speed 2933.4 MHz
    Stock frequency 3066 MHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x
    L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L1 Instruction cache 2 x 32 KBytes, 4-way set associative, 64-byte line size
    L2 cache 2 x 256 KBytes, 8-way set associative, 64-byte line size
    L3 cache 4 MBytes, 16-way set associative, 64-byte line size
    FID/VID Control yes


    Turbo Mode not supported
    Max turbo frequency 3066 MHz
    Max non-turbo ratio 23x
    Max turbo ratio 23x
    Max efficiency ratio 9x
    TDC Limit 53 Amps
    Max bus number 63
    Attached device PCI device at bus 63, device 2, function 1

    Temperature 0 34C (93F) [0x47] (Core #0)
    Power 0 28.44 W (Package)
    Display adapter 0
    Name AMD Radeon HD 6850
    Board Manufacturer 0x174B (0xE174)
    Codename Barts
    Technology 40 nm
    Memory size 1024 MB
    Memory type GDDR5
    PCI device bus 1 (0x1), device 0 (0x0), function 0 (0x0)
    Vendor ID 0x1002 (0x174B)
    Model ID 0x6739 (0xE174)
    Performance Level 0
    Core clock 100.0 MHz
    Memory clock 300.0 MHz
    Performance Level 1
    Core clock 600.0 MHz
    Memory clock 1000.0 MHz
    Performance Level 2
    Core clock 775.0 MHz
    Memory clock 1000.0 MHz
      My ComputerSystem Spec
  7.    25 Aug 2015 #17
    Join Date : Jul 2015
    Posts : 860
    Windows 10 Home x64

    At a first glance, it seems it *should* work...

    My i7 has the same instruction set PLUS: AES (encryption?) AVX, AVX2 and FMA3 (whatever these mean).
      My ComputerSystem Spec
  8.    25 Aug 2015 #18
    Join Date : May 2015
    Posts : 1,624
    Win 10 X64 Pro 15063

    A I3-540 ought to be compatible with 10.

    If NX is enabled in your motherboard's BIOS, I'm at a loss to guess why the upgrade is not allowed.
      My ComputerSystem Spec
  9.    25 Aug 2015 #19
    Join Date : Oct 2014
    Posts : 553
    ,7,8.1 10TP 10upgrade,MINT

    One of my pc's is used by volunteers at the museum and it runs W7. It is an old 939 Athlon X2 4800+ with 4gb of ddr. I clicked on the upgrade to W10 button and immediately got a message that the CPU was not compatible. So W7 is for keeps on this machine.
      My ComputerSystem Spec
  10.    25 Aug 2015 #20
    Join Date : Oct 2014
    Posts : 553
    ,7,8.1 10TP 10upgrade,MINT

    Just a thought, is the problem with W7, is it genuine?
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Which edition for Win 7 Home Premium and Win 8.1 Single Language?
Hello, I just joined. I have a 1 MBPS unlimited connection; it takes about two hours to download 700 MBs, and the Win 10 download is around 3 GBs, so I have to make sure whether or not the edition I'm downloading is the correct one or not. ...
Installation and Upgrade
Solved windows 10 home premium retail version key required?
I downloaded and burnt the win 10 installation iso file to dvd, if I want to make it like my win 8.1 retail disc do I need to purchase a retail key, for the windows 10? If so how do I go about it? Thanks! :)
Installation and Upgrade
Windows 7 Home Premium x64 - Upgraded to Windows 10 Home x86
I was just doing a little checking today and found that my win7 x64 installation Is now a windows 10 x86 installation after the upgrade The ISO I created from the download also pulls x64, but the installation was x86 The disk was setup as MBR...
General Support
Dual booting windows 7 home premium and windows 10 pro
I have Windows 7 Home Premium but I wanted to install Windows 10 Pro onto a separate drive. I have a few questions about this. Will I need to buy a new license for Windows 10 Pro or can I install it for free even though I have Home Premium? Is...
Installation and Upgrade
Solved No Option to "Reserve" Windows 10. (Windows 7 Home Premium 64-bit.)
I have just ran and installed all optional Windows Updates, I can confirm that I do have KB3035583 and I meet all system requirements for the operating system. I also meet all of the following points published by Microsoft: I have no hope...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums