1000+ Unknown Devices!!

Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Posts : 18
    Windows 10
    Thread Starter
       #31

    What are the options if that doesn't work? All of my data is backed up, although some is on the PC on other drives. I also made a system backup before I started this process.

    Will power down now and cross my fingers....
      My Computer


  2. Posts : 56,063
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #32

    morgo1968 said:
    What are the options if that doesn't work? All of my data is backed up, although some is on the PC on other drives. I also made a system backup before I started this process.

    Will power down now and cross my fingers....
    If you made a system backup prior, that is your best resort if this does not get unstuck. Mega may be on to something about the hardware. I have never seen this process go longer than 2 hours, and that was on an i3-2400u snail.
      My Computers


  3. Posts : 18
    Windows 10
    Thread Starter
       #33

    Good news!! Powered up and came to normal login screen....Said Hi we've got some updates....
      My Computer


  4. Posts : 56,063
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #34

    morgo1968 said:
    Good news!! Powered up and came to normal login screen....Said Hi we've got some updates....
    That "Hi" thing indicates the In-Place finished. Then says dumb things like "don't turn your PC off". Duh!

    It''s say "Almost there", and you'll have you Desktop.
      My Computers


  5. Posts : 56,063
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #35

    When you get the DT, do a WINKEY+R, type WINVER, enter. post pic
      My Computers


  6. Posts : 18
    Windows 10
    Thread Starter
       #36

    Cool,

    Most importantly....Unknown Devices all gone!
    1000+ Unknown Devices!!-unknown-device-3.jpg
    Windows Version is the same as before I started. I had literally just updated it...
    1000+ Unknown Devices!!-unknown-device-4.jpg

    As this took so long is there anything I should check?
      My Computer


  7. Posts : 56,063
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #37

    morgo1968 said:
    Cool,

    Most importantly....Unknown Devices all gone!
    1000+ Unknown Devices!!-unknown-device-3.jpg
    Windows Version is the same as before I started. I had literally just updated it...
    1000+ Unknown Devices!!-unknown-device-4.jpg

    As this took so long is there anything I should check?
    Yes. Check for updates. You may have a .Net or other minor update to do. It/they may require another restart. Then cleanup the OS because you have a huge Windows.old file among other things. Just use the Settings>System>Storage>Temp files to get to all that.


    OH! Congrats on the ugly unknown devices gone!
      My Computers


  8. Posts : 18
    Windows 10
    Thread Starter
       #38

    Thanks!
      My Computer


  9. Posts : 56,063
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #39

    I'll be back in a few minutes......
      My Computers


  10. Posts : 56,063
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #40

    All seem ok now?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:49.
Find Us




Windows 10 Forums