GPT HDD Cannot modify partitions/read data after enclosure change.  

Page 2 of 2 FirstFirst 12

  1. Posts : 1,595
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #11

    jumanji

    You seem to think I am NOT in agreement with what you are saying.
    I am agreeing with you.
    In fact it was me that posted the premise in the first place.

    What I am now saying, and said originally is

    When you say

    I wish the OP carries out the exercise to show that when formatted inside the Fideco the physical sector size is 4096 bytes and the same HDD when formatted in the Sabrent enclosure will have a 512 bytes per physical sector. And that makes the transplant GPT protected either way.
    that is without doubt correct when the basic format is used.

    However as I have tried to explain - no one is doubting the format result.

    The question - IMHO is as I have tried to explain
    JDubbedN
    said
    And when I format it using the Sabrent drive and then move the drive over to the Fideco drive, it is now GPT Protective. If I format the HDD in the Sabrent enclosure then move it over to my backup Sabrent enclosure which is the same model, it works fine.
    So physically moving a drive that is formatted in GPT becomes GPT Protective when moved to another branded enclosure
    which circumstances are NOT tested by your suggestion of format in one enclosure - check size of sector, format in another and check size.

    The clue is in the title of the link I provided - SILENTchange of sector size.

    jdubbedn
    I have nothing further to suggest at this time, other than the obvious of do not format in one enclosure and move to another.
    Good luck with it.
    It will be interesting to see your results and if you manage to make any definite conclusions.
    You may find this interesting
    windows 10 - Moving from HDD to SSD - facing some issues (GPT protective partition) - Super User
    If I find any further details I will of course post.
      My Computer


  2. Posts : 1,595
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #12

    jdubbedn

    Here you are - this explains it further.
    Although it is from the Macrium site and therefore written in respect of Clone etc
    It is a good explanation of what occurs
    See the section titled
    External USB enclosures...
    Incompatible Disk Selected - KnowledgeBase v7.2 - Macrium Reflect Knowledgebase - KnowledgeBase v7.2 - Macrium Reflect Knowledgebase
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:44.
Find Us




Windows 10 Forums