Windows 10: Audio glitches after windows 10 clean install, I've tried everything!

Page 2 of 2 FirstFirst 12

  1. Posts : 5
    Windows 10 64-bit
    Thread Starter
       15 Aug 2015 #11

    Box is un-ticked but still nothing, it's a real headscratcher this one! I'm really appreciating the help though!
      My ComputerSystem Spec


  2. Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       15 Aug 2015 #12

    So the further away form the router you get the better it works?
      My ComputerSystem Spec

  3.    15 Aug 2015 #13

    XweAponX said: View Post
    So the further away form the router you get the better it works?
    In a way. I mean, the glitch is not present when I'm not in the bedroom, where the router is.

    I should try putting the router somewhere else to see if that actually has anything to do with it. To be honest, that's what I thought at first, but then discarded the idea on the grounds that Windows 7 never showed any problems with playing audio near the router.
      My ComputerSystem Spec


  4. Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       16 Aug 2015 #14

    Oh well - archie, you've tried Firefox and Edge, it still does this? I've never had any audio glitches, and I only have 2gb, even when I had used Chrome to load up a playlist, it's only on YouTube?

    Q: Are any of the items you are playing, 60fps? Cos I can't play those with my crappy video card. Maybe the items you are playing are HD and are requiring to be in the focus.
      My ComputerSystem Spec


  5. Posts : 5
    Windows 10 64-bit
    Thread Starter
       16 Aug 2015 #15

    It's not a hardware issue, I have a 290x which is more than capable of handling a video.

    Again it worked fine on windows 7 now stuttering on windows 10, hardware is not the culprit here it's something software related and I cant pin it.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Clean Install Windows 10 in Installation and Upgrade
Hi I need some help. I reformatted my computer and did a clean install of Windows 10 on my original Windows 7 computer. It now won't recognize my Windows 7 product key. What should I do?
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Windows 10 clean install in Installation and Upgrade
Hey guys im confused about the whole windows 10 thing i just upgraded my windows 8.1 to windows 10 though controlpanel reserved and all, but now i got activation problems, but i aint to worred about that right now, my main question is i want to...
Windows 10 Clean Install Bug in Installation and Upgrade
When I clean install Windows 10, and I have done this multiple times using the most current version, the menu where you turn features on, before you pick your computer username, displays twice. The 1st time you do it, it goes as far right before...
Hi there You might find after a NEW / Clean install you lose audio again. You probably need to do two things 1) Default audio seems to be re-set to Headphones -- change to Speakers or HDMI -- whatever you are using. 2) Disable all...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:33.
Find Us