Why did Realtek High Def Audio go strange?

Page 2 of 2 FirstFirst 12

  1. Posts : 550
    Windows 10 Pro x86 and x64 dual boot
       #11

    I got the latest from Windows Catalog and it has the Sound Effects Tab, admittedly 32 bit version.
      My Computers


  2. Posts : 11
    Windows 10
    Thread Starter
       #12

    *sigh* no luck again, couldn't install one from Lenovo as it kept saying error-0001 and I downloaded a new one from Realtek and same problem also downloaded the beta thing which says it fixes effects or something and still nothing, stupid garbage.
      My Computer


  3. Posts : 11
    Windows 10
    Thread Starter
       #13

    I never was able to fix this.

    Could IDT High definition Codecs be the problem? I don't seem to have them
      My Computer


  4. Posts : 32
    windows 10
       #14

    try this

    Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition)

    GIGABYTE - Motherboard - Socket 775 - GA-EP45T-UD3LR (rev. 1.3)


    thats the last one that had the old interface you mentioned. after that they switched to a simple front end

    i used windows 7 64 bit

    and it gave me back the Old realtek audio control panel

    the new one was so bland that i hated it

    i hope this works for you
      My Computer


  5. Posts : 11
    Windows 10
    Thread Starter
       #15

    I download the windows 7 64 bit and then extract it but nothing happens?
      My Computer


  6. Posts : 11
    Windows 10
    Thread Starter
       #16

    Naw it didn't work, just the same as before. my laptop or windows must disable it or something?

    Thanks for trying though.
      My Computer


  7. Posts : 11
    Windows 10
    Thread Starter
       #17

    I just got it to work!!

    I uninstalled all my sound drivers and it fixed after two years of trying haha

    Thanks buddy!
      My Computer


  8. Posts : 32
    windows 10
       #18

    youre wecome sometimes you need to reboot twice for windiws to update
      My Computer


  9. Posts : 3
    Windows 7
       #19

    You better uninstall the realtek high def and make sure to clear cookies and begin installing the latest version of it. I had a hard time in realtek before when I updated my OS but it's solved now.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:22.
Find Us




Windows 10 Forums