I'm having trouble narrowing down what the issue that could have caused this error in Device Manager, under Universal Serial Bus Controllers. There's one driver that has this error that started occuring when I updated my Windows from 1809 to 1909:

Windows has stopped this device because it has reported problems. (Code 43)

A USB port reset request failed.
It also has these 3 different Event Logs each time:

Device USB\VID_0000&PID_0001\5&305523bf&0&18 was configured.

Driver Name: usb.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Driver Date: 06/21/2006
Driver Version: 10.0.18362.693
Driver Provider: Microsoft
Driver Section: BADDEVICE.Dev.NT
Driver Rank: 0xFF0000
Matching Device Id: USB\RESET_FAILURE
Outranked Drivers: usb.inf:USB\RESET_FAILURE:00FF2000
Device Updated: true
Parent Device: USB\ROOT_HUB30\4&4f25a5&2&0
Device USB\VID_0000&PID_0001\5&305523bf&0&18 was started.

Driver Name: usb.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Service:
Lower Filters:
Upper Filters:
Driver Management concluded the process to install driver usb.inf_amd64_cdeeae6bb013a19f for Device Instance ID USB\VID_0000&PID_0001\5&305523BF&0&18 with the following status: 0x0.
I have tried using "sfc /scannow" and "DISM /Online /Cleanup-Image /CheckHealth" to which neither find any issues. I've also uninstalled all Universal Serial Bus Controllers and unplugged all my devices before restarting, but this error continues to pop up. Can anyone help me with this?

- - - Updated - - -

This seemed to have resolved itself, somehow, I really am unsure what as I've not updated anything since then, but I will mark this as solved.