1. Joined : Aug 2015
    Posts : 3
    Win 10
       14 Aug 2015 #1

    Any Solutions for VT1828S Audio Driver?


    I re3cently upgraded to 10 (just yesterday) and found that my Sound Card is not playing ..

    Have tried all types of support and tricks but nothing works..

    The only thing that i can do is play test sounds..

    I had VIA_HD_Audio_6.0.11.0800 on 8.1 and it was picture perfect !!
      My System SpecsSystem Spec


  2. Joined : Nov 2014
    UK
    Posts : 232
    Windows 10 Pro 64bit
       14 Aug 2015 #2

    Make sure that the default sound device is not set to headphones; for some bizarre reason, headphones appears to be the default setting.

    Go to Control Panel/Sound & set to Speakers.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 3
    Win 10
       14 Aug 2015 #3

    WightWalker said: View Post
    Make sure that the default sound device is not set to headphones; for some bizarre reason, headphones appears to be the default setting.

    Go to Control Panel/Sound & set to Speakers.
    Yes.. i have already tried that.. no avail
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       14 Aug 2015 #4

    If your default playback is Speakers, try disabling all enhancements

    Click image for larger version. 

Name:	audVia-a.png 
Views:	56 
Size:	12.4 KB 
ID:	31338

    Then check the Volume mixer

    Click image for larger version. 

Name:	audVolMix.png 
Views:	55 
Size:	16.9 KB 
ID:	31339
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 3
    Win 10
       14 Aug 2015 #5

    Yes.. again as i said in my first post.. i have done this as well.. but when i do this.. only the "test sounds" work.. i mean the configure speaker options but no other player like media player, vlc nor browser youtube does not have sound !!
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       14 Aug 2015 #6

    jacques said: View Post
    Yes.. again as i said in my first post.. i have done this as well..
    .....
    I must have missed it in your first post where you said that you disabled enhancements

    jacques said: View Post
    I re3cently upgraded to 10 (just yesterday) and found that my Sound Card is not playing ..
    Have tried all types of support and tricks but nothing works..
    The only thing that i can do is play test sounds..
    I had VIA_HD_Audio_6.0.11.0800 on 8.1 and it was picture perfect !!

    Oh - I see it now all sorts of support and tricks. It's important to be specific so members don't waste your time with things you've already tried.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved VIA Audio driver FIX
Hi there From the insider forum Cliff S (Thanks) referred to this Fix seems to work finally for me ....(from the site) Open Playback Devices Right-click the output device (in my case, "Speakers") and set as Default Device.
Drivers and Hardware
Receive error no audio driver installed, yet conextant driver shows
Receive error of no audio driver is installed, yet conextant driver is working properly. Have installed RealTec driver, but does not show in Device Manager. Using Windows 10 Preview build.
Drivers and Hardware
Solved No sound via VT1828s.
I got sound for a couple hours but then my wife tried her pogo.com flash game then sound went away so I fiddled away and still no sound on any thing, give up turn it off. Next day disable/enable audio device nothing uninstall endpoint let it...
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:56.
Find Us
Twitter Facebook Google+



Windows 10 Forums