ASmedia ASM1142 New install USB Ports not working

Page 3 of 3 FirstFirst 123

  1. Posts : 5,817
    Win 11 Pro (x64) 21H2
       #21

    finn111 said:
    Attachment 287487

    - - - Updated - - -

    Thanks to is a nice tool. Is there any particular screen shot that you want?
    I don't see any problem areas in there so what makes you say your USB ports are not working?

    BTW did you expand the USB controllers to show all, cause I don't see an issue. If there was an issue there'd be a yellow mark in there.
      My Computers


  2. Posts : 16
    windows 10 pro
    Thread Starter
       #22

    The USB ports on the ASM1142 don't work. the USB Root Hub3.0 wont migrate.

    Device USB\ROOT_HUB30\5&b746a&5&0 was not migrated due to partial or ambiguous match.

    Last Device Instance Id: USB\VID_1908&PID_2311\5&34425563&0&2
    Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
    Location Path:
    Migration Rank: 0xF000FFFFFFFFF122
    Present: false
    Status: 0xC0000719

    - - - Updated - - -

    ASmedia ASM1142 New install USB Ports not working-asm1142-usb-2.pngASmedia ASM1142 New install USB Ports not working-asm1142usb.png
      My Computer


  3. Posts : 5,817
    Win 11 Pro (x64) 21H2
       #23

    OK, first off though I see the events listed, but I also see where Device Manager and the device itself is saying there's no issue, so I'm confused. Also what is "your driver"? Who's "your"?

    finn111 said:
    This is a new board/install. I first installed the driver that came with it dated 2014 then downloaded your driver, DRIVER VERSION: 1.16.56.1 and installed it. I have windows 10 Pro 19041.329. I plugged both a linksysAC1200 and my mouse in the usb port and I get no response. USB ports are not working. device manager does see the ASM1142. ASMedia USB Root Hub
    and ASMedia USB3.1 eXtensible Host Controller. Please Help.
    Additionally, did you install the drivers for the Linksys device?

    Lastly, and to be clear, are you plugging the Linksys device into the back of your PC or a separate USB Hub?

    Help us help you by answering those questions please. And I say that because you did NOT answer my expand question in my last post.

    Thanks.
      My Computers


  4. Posts : 16
    windows 10 pro
    Thread Starter
       #24

    Just focus on the asm1142. Everything you ask has been posted.

    - - - Updated - - -

    I have a Rosewill RC-509 which uses the same ASMedia chip and it does the same thing. I wonder if this is a windows 10 issue?

    I swapped out ASM1142 with the rosewill.

    - - - Updated - - -

    Interesting Development!!! I replace the ASM1142 board with the Rosewill RC-509. I used both the windows driver and your driver and I had the exact same problem. So I uninstalled and deleted the driver and loaded the Rosewill driver from CD and it works perfect. Once again they use the same Chip.

    Also in device manager it ONLY lists the ASMedia USB 3.1 extensible host controler and not the USB Root Hub 3.0

    I will post screen shots next.

    ASmedia ASM1142 New install USB Ports not working-asm1142-rosewill-2.pngASmedia ASM1142 New install USB Ports not working-asm1142-rosewill-3.pngASmedia ASM1142 New install USB Ports not working-asm-rosewill-1.png

    I will try this driver for the ASM1142 tomorrow and post the results.
      My Computer


  5. Posts : 5,817
    Win 11 Pro (x64) 21H2
       #25

    Good luck.
      My Computers


  6. Posts : 16
    windows 10 pro
    Thread Starter
       #26

    Well I installed the UCEC PCI-E card and used the Rosewill driver and neither USB port worked. I replaced it with the Rosewill RC-509 and it works fine. I think the UCEC is defective. There is also an issue with drivers and Windows 10 Pro and I think it's more Windows 10 Pro then drivers. I tried 4 different driver versions including Windows from 6/2/2020 and only the Rosewill driver works and it's from 2016. The Rosewill wont work with windows 6/2/2020 driver I didn't try the other 2 drivers for the UCEC.

    So I will send the UCEC back for credit and use the Rosewill RC-509 and consider this problem closed!!!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:55.
Find Us




Windows 10 Forums