Windows 10: "No Audio Devices Installed"

  1.    13 Aug 2015 #1

    "No Audio Devices Installed"


    After upgrading to Windows 10, the audio software cannot be located. iTunes, or any other audio playback does not function. How can this be installed without having to uninstall Windows 10? I'm dead in the water with my music applications.
    THX Rick
      My ComputerSystem Spec


  2. Posts : 705
    Windows 10 Pro x64
       13 Aug 2015 #2

    Have you downloaded/installed the latest win10 audio drivers direct from the audio chip manufacturer?

    Have you also downloaded/installed all other chipset drivers etc for Win10?

    Edit: And welcome to the forum btw
      My ComputerSystem Spec


  3. Posts : 901
    Windows IP 16199 Windows 14393.1198
       14 Aug 2015 #3

    Rikmiz said: View Post
    After upgrading to Windows 10, the audio software cannot be located. iTunes, or any other audio playback does not function. How can this be installed without having to uninstall Windows 10? I'm dead in the water with my music applications.
    THX Rick
    You could also get the drivers from here: http://www.microsoft.com/en-gb/downl....aspx?id=38826
    EDIT:
    http://windows.microsoft.com/en-gb/w...&v4h=winxptab1
      My ComputerSystem Spec

  4.    14 Aug 2015 #4

    THX for the suggestions. In upgrading to Windows 10 , the driver was not installed so I simply had to unistall from device manager and after rebooting the driver was automatically re-installed.
      My ComputerSystem Spec


 

Related Threads
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
I have never had a problem installing updates to Win 8.1 and all important updates are fully installed. Every time I try to update to Win10 it says "downloading Windows 10 - checking requirements" and then I get the above error message. Any help...
Hi everybody, I've upgraded my ASUS U36SG from Windows 8.1 Professional to Windows 10 Enterprise. Everything went fine unless the issue "no audio output devices are installed", I've tried almost all the solutions you guys provided for that...
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
I have been testing Win10 on two machines. On one machine I checked the "Stop Insider Builds" yesterday, the other is still set as Insider with Fast updates. I also have three other computers (win 7 and Win8.1) with the "Ready for Win10" icons. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:39.
Find Us