New Network card won't let pc Start.


  1. Posts : 5
    10
       #1

    New Network card won't let pc Start.


    Hello,

    I bought a new network card "Startech - 1 port PCI Express Gigabit Ethernet network card - Intel chip", and recieved it today
    i plugged into the mother board and i try to turn on the pc the lights and fans spin for 1 sec and stop and the pc won't start.

    If i removed the network card the pc boots normally.

    Winver : 1803 Compilation of SO 17134.1550

    edit:
    pc Specs

    Graphics: Zotac gtx 1060 6gb
    Mother: Asus z170 Pro Gaming
    Memory: 2x 8gb Gskill ripjaw*
    CPU: INTEL i7-6700k 4.00ghz
    Power: 750
      My Computer


  2. Posts : 6,960
    windows 10
       #2

    Welcome to the forum. Its a hardware issue as it doesnt get to windows. Have you only got one port to try? have you got any more addons that may conflict with memory address or irq?
      My Computer


  3. Posts : 5
    10
    Thread Starter
       #3

    yes only got 1 port to try because the other pci-e port is "overlapped" by the Graphics. i don't think i have others addons that may conflict. i will try to boot with only the basics
      My Computer


  4. Posts : 12,459
    Win10 Version 21H2 Pro and Home, Win11 Pro
       #4

    I'd wonder if the onboard/built-in Ethernet port is interferring, may need to disable it in the BIOS. Or is there a specific need for an Add-in card?
      My Computers


  5. Posts : 5
    10
    Thread Starter
       #5

    Disconnect every cable except the power and tested on 3 pci-e ports same problem, lights and fan turn on for just a second and shutsdown

    - - - Updated - - -

    Going to disable the etherport

    - - - Updated - - -

    Disable on Windows the ethernet and enable power on bios for pcie still doesnt work

    - - - Updated - - -

    Disable intel lan on bios and still doesnt work, dont know what else to do
    Last edited by CFile; 01 Jul 2020 at 09:45. Reason: Edit
      My Computer


  6. Posts : 12,459
    Win10 Version 21H2 Pro and Home, Win11 Pro
       #6

    I would suspicion that the the card is bad.
      My Computers


  7. Posts : 5
    10
    Thread Starter
       #7

    when the pc is off and i plug the rj-45 1 led shows green but problably it's a DOA.

    should i update the bios?
      My Computer


  8. Posts : 12,459
    Win10 Version 21H2 Pro and Home, Win11 Pro
       #8

    CFile said:
    when the pc is off and i plug the rj-45 1 led shows green but problably it's a DOA.

    should i update the bios?
    Keep in mind that if modern computer is turned off but still plugged into power so there should be a light or few on it because power is to the motherboard, only by unplugging the power does the mother board fully shut down. The power On|Off switch only tells the ATX motherboard to get things started [power supply connected to the board connected to the power switch] while the power switch on AT computers connected directly to the power supply.
      My Computers


  9. Posts : 5
    10
    Thread Starter
       #9

    everytime i tried to connect the network card i always removed the power cable and waited for the lights on the motherboard to shutdown
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:23.
Find Us




Windows 10 Forums