Audio Problem after installing Windows 10


  1. Posts : 1
    Windows 10
       #1

    Audio Problem after installing Windows 10


    I have this audio problem when i use windows 10, but not when i use Windows 7.
    the Problem: i have a headset(including microphone) plugged in at all times, but after installing windows 10, i cannot use my "audio" and Microphone at the same time. Everything is like normal, but i cannot hear ANY sound played through my headset when my headset is set to "stereo" (which is the normal state) but if i change it to 7.1, my microphone says "not connected" in red text but then i can hear audio through my headset. I am really sorry if i couldn't describe my problem the best way i could.. i am desperate and feel free to share this and ask me more info if needed. Thank you for your help.Audio Problem after installing Windows 10-64a47ebbe0d05c0af4360098bda8b835.pngAudio Problem after installing Windows 10-0d7525e5d85d9ecb7ed0227c4815445f.pngAudio Problem after installing Windows 10-2b474f3e2da0de6e4831f1ec8f296982.pngAudio Problem after installing Windows 10-eb5d8c288f204f82de8d77da58f52ad1.pngAudio Problem after installing Windows 10-43363271fbc0239b47df77db7e115ce1.png
      My Computer


  2. Posts : 120
    win10 10056
       #2

    have realtek headset with mic...same problem. something post-10240 did it. Sound works fine from Windows Control Panel/sound; VLC plays but without most of the spoken dialogue being audible - very strange. Skype sees the headset driver but no volume can be generated, not in test mode nor any other.

    I've uninstalled skype, cold booted, reinstalled it. Re-imaged the partition with a previously-functioning win8.1 - SAMEPROBLEM. Reinstalled windows 10 pro 64 using CreateInstallMedia tool running on Microsoft website against iso of 10240, atop that win 8.1 (the SAME 8.1 image that formerly had no sound issues, and that this win 10 had previously been atop, where it had briefly worked.

    It's something to do with the headset phone driver and plug-n-play.

    Neither Skype nor MS Answer text chat techs had a clue, although we did spend half a day trying this and that.
      My Computer


  3. Posts : 1
    Windows 10
       #3

    Very Annoying


    I keep installing a new Realtek sound driver from
    Realtek HD Audio Codec Driver 2.79 for Windows Vista/7/8/10 Driver - TechSpot
    which works fine and Microsoft/Windows 10 keeps reinstalling the old driver that doesn't work. Help!
      My Computer


  4. Posts : 120
    win10 10056
       #4

    in theory there's a couple of services that if disabled prevent auto-driver-update; there's a group policy setting also.

    From what I read though the root issue is neither the accessory (skype, vlc, some browser) nor the driver, nor windows updates in general, but in the windows audio stack---allegedly the reason why quite a few things work, until they don't upon reboot or further general updating of windows.

    cant say, until I can solve it; keep it solved; and also reproduce the problem...

    I always have hated Plug-n_Pray lol

    PS: a lot of comments on the nearly innumerable threads about this say its configuration specific: the machine the hardware it is aware of the software the settings the user behavior. BUT. that changing the audio bit rate to some alternative value, if anything will work, will work. Haven't got more that 1/3 of a day per day to toss at this, so that I have not so far tried.

    Those settings are somewhere in the sound cpl for the audio device that isn't working, there's a lot of clips of it scattered around up in here
      My Computer


  5. Posts : 1,261
    Windows 11 25131.100)
       #5

    edwinthe49th said:
    I keep installing a new Realtek sound driver from
    Realtek HD Audio Codec Driver 2.79 for Windows Vista/7/8/10 Driver - TechSpot
    which works fine and Microsoft/Windows 10 keeps reinstalling the old driver that doesn't work. Help!
    Hi,
    Go to System Properties, select Hardware tab, click Device Installation settings, click No in the next window, select Never install driver software from WU.
    Audio Problem after installing Windows 10-capture-100.jpg
      My Computers


  6. Posts : 1
    Windows 10
       #6

    edwinthe49th said:
    I keep installing a new Realtek sound driver from
    Realtek HD Audio Codec Driver 2.79 for Windows Vista/7/8/10 Driver - TechSpot
    which works fine and Microsoft/Windows 10 keeps reinstalling the old driver that doesn't work. Help!
    That was happening to me. I would install the new driver and when it rebooted, it would only work, for 30 seconds. I followed brunnyfan's advice, but it still persisted. I finally had to stop the Realtek driver from completing the install after first reboot and then it worked. The driver listed in Device Manger is now a generic MS driver. Not happy with the fix, but at least I have sound now.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:14.
Find Us




Windows 10 Forums