5TB drive only showing as 561.53GB

Page 5 of 11 FirstFirst ... 34567 ... LastLast

  1. Posts : 3,969
    Windows 7 HP 64 - Windows 10 Pro - Lubuntu
       #41

    I was searching for some X300 specs and found that, apparently, all X300 has Advanced Format (AF).
    Toshiba - Internal Hard Drives - X300

    ArthurDent, you wrote about some specific Toshiba tools. What are they for?

    As the drive is under warranty, maybe you can ask for a replacement.
      My Computers


  2. Posts : 3,953
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #42

    Megahertz said:
    As the drive is under warranty, maybe you can ask for a replacement.
    I still think that this is a software configuration issue, however, you never know.

    FWIW.

      My Computer


  3. Posts : 3,953
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #43
      My Computer


  4. Posts : 3,969
    Windows 7 HP 64 - Windows 10 Pro - Lubuntu
       #44

    ArthurDent, did this began after a Win 10 clean install on the SSD?

    I think you need to install the Intel drivers that I gave you the links (post#27).
      My Computers


  5. Posts : 3,953
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #45

    Here's another idea out of my head -

    Pull the SSD, install the HDD and see if you could do a Custom Install of W10 on that HDD.

    Custom Install Windows 10

    You can modify partitions later as the 2nd drive.

      My Computer


  6. Posts : 290
    Windows 10 Pro (x64) 21H1 (OS Build 19043.1165)
    Thread Starter
       #46

    Megahertz said:
    I was searching for some X300 specs and found that, apparently, all X300 has Advanced Format (AF).
    Toshiba - Internal Hard Drives - X300

    ArthurDent, you wrote about some specific Toshiba tools. What are they for?

    As the drive is under warranty, maybe you can ask for a replacement.
    Hi,

    BIB: Short answer is, "I don't know" as I haven't yet run them. Don't (on first glance) seem as comprehensive as WD, Seagate or HGST's.

    BIR: That's my last 'Go to' as the drive has personal stuff on it and I'd like to access it to securely erase it if the disk needs to be returned. That's why I'd like to get access in the first instance.

    Megahertz said:
    ArthurDent, did this began after a Win 10 clean install on the SSD?

    I think you need to install the Intel drivers that I gave you the links (post#27).
    Nope. The disk was Win 7 and a bootable system disk. The Windows 10 SSD is nothingto do with the issue, apart from when the drive didn't boot (and a Linux Live CD couldn't access it - see post #15), I needed some way of trying to access the disk in order to sort it out.

    Art

    - - - Updated - - -

    Compumind said:
    Here's another idea out of my head -

    Pull the SSD, install the HDD and see if you could do a Custom Install of W10 on that HDD.

    Custom Install Windows 10

    You can modify partitions later as the 2nd drive.

    Now that is a good idea!

    Now #3 on my list of "things to try"!

    Art
      My Computers


  7. TV2
    Posts : 2,009
    W10 Pro 20H2
       #47

    FWIW
    I have a Toshiba 5TB X300 hard drive in this system. Bought it February 2019.
    _
    5TB drive only showing as 561.53GB-amazon.jpg

    Can't tell you anything about whether this disk has an AF designation on the drive.
    But I installed the drive brand new, out of the box, into a working system (OS on NVME), and initialized it GPT, created partitions, and formatted without a second thought.

    I'm not sure about the idea that all X300 drives are the AF type.
      My Computers


  8. Posts : 3,969
    Windows 7 HP 64 - Windows 10 Pro - Lubuntu
       #48

    In this thread it was solved with an appropriate driver.
    That is why I'm asking to install the chipset drivers.
      My Computers


  9. Posts : 3,953
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #49

    @ArthurDent -

    So where do we stand on this, mate?

      My Computer


  10. Posts : 6
    Windows 10 Home 2004 - 19041.329
       #50

    jumanji said:
    External drives where the SATA to usb bridge contains a Drive Translation circuit...
    Just a quick observation.
    If this is true, then that translation circuit wouldn't exist if it was installed as an internal drive and formatted as such.

    TV2 Mentioned a RAW partition. I agree that is an indicator and I've also seen issues with GPT and MBR. In the past my personal solution was to use linux to wipe the partition but not actually format it. Then boot into windows and use the disk manager to create the partition within windows.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:34.
Find Us




Windows 10 Forums