Printer doesn't work anymore after the last Windows update

Page 8 of 11 FirstFirst ... 678910 ... LastLast

  1. Posts : 16,029
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #71

    JoeMcLutz said:
    ...and yes, it is. Thanks for confirmation Paul.
    Thanks for the confirmation @JoeMcLutz, it will hopefully help others following this thread at the present time or in the future!
      My Computer


  2. Posts : 8
    Windows 10 x64
       #72

    Same here for Windows 10 version 2004. Here you have to uninstall KB4557957 to get your brother printer working again....
      My Computer


  3. Posts : 22
    Windows 10 x64
       #73

    Brother support replied me they negotiate with Microsoft but they don't know how or when it will be solved. They suggest the only solution for now is this problematic WU removal (as we already know).
      My Computer


  4. Posts : 136
    Windows 10 Pro
    Thread Starter
       #74

    d3im said:
    Brother support replied me they negotiate with Microsoft but they don't know how or when it will be solved. They suggest the only solution for now is this problematic WU removal (as we already know).
    I prefer not to remove the security update. I will transfer the printer on another PC running XP or other SO...


    Thanks for the feedback.
      My Computer


  5. Posts : 2
    Windows 10
       #75

    I have had the same issue for the last few days with a Brother DCP-330C printer. Worked fine, has windows 10 drivers and I have not messed around with any settings but then all of a sudden stopped working. Printed documents go to the spool and then clear a few seconds later. Uninstalled printer, changed USB ports etc and nothing worked. My only solution was to do a system restore from a restore point 2 weeks ago. It printed a couple documents and now has gone again. As you have stated I believe it is Windows updates and them stuffing the drivers for the brother printers. Any info when resolved on how to fix this would be great. Thanks
      My Computer


  6. Posts : 16,029
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #76

    Hello @d3im,

    d3im said:
    Brother support replied me they negotiate with Microsoft but they don't know how or when it will be solved.
    Hopefully it will be sooner rather than later!

    There are possibly hundreds of thousands of people affected by this and I am sure that many of them have contacted MS with regard to the inconvenience it is causing, and will cause them in the future. With that in mind, you would think MS would class this as a PRIORITY and do their utmost to resolve it with a patch as soon as possible!

    d3im said:
    They suggest the only solution for now is this problematic WU removal (as we already know).
    So much for MS's updates being critical to keep the Win OS safe and secure then!

    I have spent a lot of time on this [ thread ], as have others, and will be pleased when they do FINALLY fix this for EVERYONE affected!
      My Computer


  7. Posts : 16,029
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #77

    Hello @ralphvan11,

    ralphvan11 said:
    Any info when resolved on how to fix this would be great. Thanks
    I suggest you keep an eye on this thread or the Windows 10 News forum here at TenForums, or possibly one of the other forums here!
      My Computer


  8. Oss
    Posts : 1
    win10
       #78

    oh mg thanks for this threat after days of troubleshooting and taking nearly everything apart -subscribed!
      My Computer


  9. Posts : 16,029
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #79

    Hello @Oss,

    Welcome to TenForums!

    Oss said:
    oh mg thanks for this thread after days of troubleshooting and taking nearly everything apart -subscribed!
    Unfortunately it a waiting game for the MS patch unless you want to uninstall the WU!
      My Computer


  10. Posts : 2
    Windows 10
       #80

    They must be doing something as now my "print file" goes to the spool now and is not vanishing like it was the last few days. However it is still not going from the spool to the printer. Hopefully gets sorted soon.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:31.
Find Us




Windows 10 Forums