strange problem W10 Laptop with Epson xp-400 printer


  1. Posts : 40
    W10
       #1

    strange problem W10 Laptop with Epson xp-400 printer


    I have an Epson XP 400 printer. It works great. All is fine on my W7 laptop and a W10 laptop. But my other W10 laptop is weird.

    If I see something I want to print, turn on the printer, and print, it says the printer is offline.

    But the document is in the print queue. If I restart the computer, it immediately recognizes the printer and the queue document gets printed right away.

    Keep in mind the other computers work perfectly with the printer.

    Suggestions on how to proceed?

    Mel
      My Computer


  2. Posts : 312
    W10
       #2

    USB or WiFi? In case of WiFi: give printer static IP address.
      My Computer


  3. Posts : 40
    W10
    Thread Starter
       #3

    It's WI-FI.

    1) Will a static IP address screw anything up for the working computer situation?
    2) How do I make it static? (Via computer printer settings or via the printer)
    3) Is it possibly a driver issue and worth seeing if newer drivers are available?

    Mel
      My Computer

  4. Samuria's Avatar
    Posts : 4,964
    windows 10
       #4

    You can set ip either on the printer or on the router by assigning the printer to always get the same ip
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:35.
Find Us




Windows 10 Forums