Camera not work on Asus Windows 10 x64

Page 1 of 2 12 LastLast

  1. Posts : 51
    Ten
       #1

    Camera not work on Asus Windows 10 x64


    Camera not work on Asus Windows 10 x64. Drivers is correct. Camera work with skype and webcam toy , but Windows integrated app not work. How to solve?Camera not work on Asus Windows 10 x64-90500104_1217104998633252_8843236520279146496_n.jpg
      My Computer

  2. AndreTen's Avatar
    Posts : 23,330
    Windows 10 (Pro and Insider Pro)
       #2

    Does camera app have permissions to access the camera? Check in Settings / Privacy / camera

    Also check in services (this is from MS forums)

    Windows Camera Frame Service.

    Press Win+R > type services.msc > make sure Windows Camera Frame Service is not disabled.

    The service doesn't have to be running, so you can leave it set as auto.
      My Computers


  3. Posts : 51
    Ten
    Thread Starter
       #3

    I checked has permits.
      My Computer

  4. AndreTen's Avatar
    Posts : 23,330
    Windows 10 (Pro and Insider Pro)
       #4

    Good thing that other applications work with camera...

    Can you reset Camera app? Go to Settings / apps, click on Camera - advanced options, and click on Reset

    Camera not work on Asus Windows 10 x64-image.png Camera not work on Asus Windows 10 x64-image.png
      My Computers


  5. Posts : 51
    Ten
    Thread Starter
       #5

    Permissions are checked and have been approved. Reseted alone camera , but same again error.
      My Computer

  6. AndreTen's Avatar
    Posts : 23,330
    Windows 10 (Pro and Insider Pro)
       #6

    You did restart your computer?

    Next would be to reinstall camera app:

    Reinstall and Re-register Apps in Windows 10

    Go to option 2, and find code for Camera
      My Computers


  7. Posts : 51
    Ten
    Thread Starter
       #7

    Yes , restarted computer. Option 2 error, as in the pictures
    Camera not work on Asus Windows 10 x64-90578999_283279032655098_5299805767124123648_n.jpg
    Camera not work on Asus Windows 10 x64-90569684_1574501772704083_6439107350614769664_n.jpg
      My Computer

  8. AndreTen's Avatar
    Posts : 23,330
    Windows 10 (Pro and Insider Pro)
       #8

    You should paste that in command prompt. It says so before scripts are listed.

    if you are unable to reinstall this way, try Option 3 - install from Store
      My Computers


  9. Posts : 51
    Ten
    Thread Starter
       #9

    Okay , I'm sorry, I saw it now . I tryed option 2 and option 3 , but it's still the same error.
      My Computer

  10. AndreTen's Avatar
    Posts : 23,330
    Windows 10 (Pro and Insider Pro)
       #10

    Admit, at the moment, I have no more ideas.

    Maybe to add one value to registry, no real harm can be done. Make backup (or restore point) just in case..

    This is from couple of similar posts on net..

    Open the Registry Editor and navigate to the following key:

    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows Media Foundation\Platform
    Right-click on the free space on the right side and select New > DWORD (32-bit) Value.Name it as EnableFrameServerMode.

    Double click on EnableFrameServerMode and set its Value data to be 0 with the base value as Hexadecimal. Click on OK.

    Reboot your computer. This should have fixed your issue.
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:23.
Find Us




Windows 10 Forums